Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smackdown vs Raw 2009
I'm trying to run this game from an Iso. The thing is, when I start it, I get the first PS2 intro but extremely slow (although fps says it's 100%). It's as if I'm starting the game in slow motion. Is there anything I can do about it? I've tried ZeroGS and most of the GSDx Graphics, but it doesn't seem to be the problem.

PCSX2 0.9.6
I'm using the GSDx 890 SSE41 0.1.14 and Linuz 0.8.0. Speedhacks are the default Cycle Rate, IOP x2, INTC and WaitCycle.

My specs are:
Windows Vista 64 bits
Intel Core 2 Quad 2,3 Ghz
4Gb Ram
ATI Radeon 4750 1GB

Sponsored links

Try the latest Beta (r1888) and the latest plugins available here in the forum in the download section > Public Beta Builds , be careful when using Speedhacks, don't use to much at the same time, at least 2 together.

Tell us how it worked. I think that version of GsDX is very outdated so your poor perfomance may come from that to. And your processor clock speed isn't just to good for this game.

But give it a try. Smile
Playing with PCSX2:
nothing now.

C2D @ 2.8 Ghz
HD4670 1GB
Still nothing, I tried the r1888 beta and, when it loads, I get the Playstation intro at a normal speed and then I have a pinkish version of that intro telling me to insert a PS or PS2 format disc.
Choose LinuzISO in the configure for the CD\DVD plugin and do Run ISO on on PCSX2 and double click on the file.

If it still doesn't work maybe you have a bad ISO, you should re-dump it from your disk again.
Playing with PCSX2:
nothing now.

C2D @ 2.8 Ghz
HD4670 1GB
If you solve the problem with your disc(i.e.,if your iso image is fixed and want some more speed)Try my configuration,i am sure it will help
USE PCSX2 0.95 377X3pcsx2 VU SKIP(goto re4rainbow),Update to latest direct x and visual basic runtimes
1)graphics-gsdx 1476(MSVC 15.00, SSE2) 0.1.15(Resoultion-Your wish but i recommend 640x480-60hz,gfx renderer-Direct 3d9 (harware),interlacing-blend bff,aspect ratio-any(16:9 or 4:3,it doesnt matter),D3D internal Resolution-Native box CHECKED,S.W Rendered threads-(Should be greyed and you wont be able to use it),Logarithimic-Not checked,Allow 8-bit textures-Not checked,Alpha correction(fba)-Not checked,wait v-sync-NOT CHECKED,Enable output merger blur effect-Not checked
2)sound-zeroSpu2 0.46(recommended) or the latest build zeroSpu2 r-2592 dev 0.4.6(no options turned on in either plugins)
4)cdvd rom-linuz iso cdvd 0.9.0(compression method-faster,Enable block dumping-NOT CHECKED)
5)SPEEDHACKS-Disable forced ABS,EE/IOP Sync hack(ONLY X2-GENERAL SPEEDUP),Denormals are zero checked;EE/IOP Sync hack X3(NOT CHECKED!)-it slows the thing down
6)CPU-Everything on the left side checked;On the right side-:Frame limiting-VU SKIP!,Detailed settings-Custom FPS-60,Skip frames when slower than- 45,Consecutive frames before skipping-1,Consecutive frames to skip-1 and hit ok
7)Then goto misc and UNCHECK(if checked)- Enable Patches and Enable Console
8)Finally Run>process priority and check the high option
9)Run the game
These steps will give you a significant speed ,i hope that helps.

Users browsing this thread: 1 Guest(s)