Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Small FPS drop but still much lag
#1
I was supposed to play Dark Cloud already but I just got 'lagged out' of the game. Well there's some quick indroduce to my problem:

When I open the game and play at the beginning, at that clear area where you place builidings and all that stuff then when I am looking around my FPS are dropping from 50 to 46, not much right ? But somehow I get big lags, not that big to be unable to play but Song is slowing down and all that crap, if anyone know the solution for this problem, just post there !Ninja

Sponsored links

#2
pc psecs, pcsx2 settings ?
Plugins config ?
screenshots ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Intel Core Duo 2 (4GB ram | 4GB ram) 2.85GHz @ 2.85GHz
Graphic Card: 512MB

Screenshots of what do you need, I meant which plugin ?
#4
what is your exact gpu model ?
what is your pcsx2 version ?
and if you can post screenshots of each config window in pcsx2, it would be grat Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(09-14-2010, 09:13 PM)jesalvein Wrote: what is your exact gpu model ?
what is your pcsx2 version ?
and if you can post screenshots of each config window in pcsx2, it would be grat Tongue2

E7400

[Image: eja977.png]
#6
You should give 0.9.7 beta a try, should be both faster and more compatible: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
#7
(09-15-2010, 12:22 AM)Bositman Wrote: You should give 0.9.7 beta a try, should be both faster and more compatible: http://pcsx2.net/downloads.php?p=publicbeta

Well... no thanks:

Code:
[wx] Failed to load shared library 'E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\ZZOgl.dll' (error 126: nie można odnaleźć określonego modułu.
Stream exception: File is not a valid dynamic library.
    File/Object: E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\ZZOgl.dll
Some kinda plugin failure: E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\ZZOgl.dll

Loading plugins...
    Binding GS    : E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\GSdx-SSE2.dll
Windows 6.1.7600
NVIDIA GeForce 9600 GT (8.17.12.5896)
    Binding PAD    : E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\LilyPad.dll
    Binding SPU2    : E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\SPU2-X.dll
#8
delete that zzogl and be happy, i'm 99% sure you don't need to use zzogl.
#9
Get the latest plugin pack (August), also ZZ0gl and ZeroPAD seems to be hated by the latest PCSX2 revisions, just delete them if it errors trying to load it.
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
#10
(09-15-2010, 08:41 AM)naoan Wrote: delete that zzogl and be happy, i'm 99% sure you don't need to use zzogl.

I've deleted it but still frozen on "applying settings..."

Code:
SetLanguage is not implemented yet, using English.
SetLanguage is not implemented yet, using English.

Loading plugins...
    Binding GS    : E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\GSdx-SSE2.dll
Windows 6.1.7600
NVIDIA GeForce 9600 GT (8.17.12.5896)
    Binding PAD    : E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\LilyPad.dll
    Binding SPU2    : E:\APP\PS2Emu\PCSX2_0.9.7_(r3113)_Binaries\plugins\SPU2-X.dll




Users browsing this thread: 1 Guest(s)