Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Small stutters in gameplay any ideas?
#1
Hi there,

So I'm new to this emulator and it looks really good but I'm incountering a small but annoying problem. I'm really just wondering if this is the emulator itself, the bin file or my hardware (Unlikely).

Basicly my FPS remains at 60 through out but I'm noticing abit of a slow down in gameplay for about 2 - 5 seconds every now and again(FPS isn't recording a drop in frame rate. The game is still perfectly playable and I have only tested this one game but... if this is fixable I would love to know how it's possible.

Thanks

Sponsored links

#2
i dont really sure but this happen to me too
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
(02-22-2012, 04:55 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.

Thank You.
My system looks like this.

I5 2500k @ 4.5 O.C
GTX 580
8GB 1666 mhz ram
Win 7 64 bit

PCSX2 v 0.9.8

I changed Interlacing to Bob tff because I was getting screen shakes.

I'm testing "Crash Bandicoot Wrath of Cortex" It's a downloaded .bin (I own the original game.)
#5
you own the original game, but you downloaded a copy ?
1st that's illegal because it's not your copy.
2nd, it's stupid because making an ISO by yourself would have been quicker & safer than downloading it.

closed & warned for piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)