Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smooth (or Playable) Emulation settings?
#1
So, I've been wanting to play my favorite PS2 game: Mercenaries: Playground of Destruction for a while, I lost my hard copy, and am anxious to play.
So I had a backup on my harddrive..
I dumped my BIOS and tried the newest version of PCSX2.
I'm currently at 2.0 FPS at the main menu.

System Specs:
AMD PhenomII N640 Dual-Core Processor @ 2.9GHz
Win 7, 64 bit
6GB RAM
ATI Mobility Radeon HD4250

So, I'm not sure how to optimize this at all.. Any help? Thanks.
Reply

Sponsored links

#2
your gpu bottlenecked your performance

Try:

1. Tick native box in gsdx
2. Set EE/IOP and VU clamp modes to none

Don't expect to reach 60 fps solid as your amd processor were are not good enough for pcsx2
Reply
#3
I almost never see anyone go from 2fps to a good framerate unless there's a serious compatability issue that can be fixed through changing an option - is there any known for this game? If it's running that slow then it might just not work.

Run in native and software mode, see if they do anything. If you see no big differences then you may be out of luck.
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply
#4
I was running with the integrated GPU to save power at that point, now it runs between 60 and 11, there's absolutely no stability whatsoever.
Reply
#5
You don't save power when you're trying to game. Set the power option to high performance.
Reply
#6
(06-05-2012, 09:09 PM)naoan Wrote: You don't save power when you're trying to game. Set the power option to high performance.
a simple but probably the most correct answer here...
Reply
#7
And if your GPU has power options in it's control panel, set it to maximum performance mode.
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply




Users browsing this thread: 1 Guest(s)