Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smushed Characters and too soft. Tekken Tag
#1
Where should I change my settings, and hello all good to be here.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
please provide a screenshot of all of your PCSX2 settings and your Emulog.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Smushed means wrong aspect ratio?
Too soft means no sharp image?
Reply
#4
looks like you're using a widescreen patch, turn widescreen patches off and run the game again.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Thanks refraction. About the softness, maybe I have filtering up too high? Is their a scanline plugin? I'd prefer that.
Reply
#6
It's hard to tell from that screenshot, can you show a bigger screenshot and your GSDX settings (in a separate screenshot of course)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(10-05-2015, 06:19 PM)refraction Wrote: looks like you're using a widescreen patch, turn widescreen patches off and run the game again.

(10-06-2015, 12:30 PM)refraction Wrote: It's hard to tell from that screenshot, can you show a bigger screenshot and your GSDX settings (in a separate screenshot of course)

There you go, and ty.


Attached Files Thumbnail(s)
       
Reply
#8
Are you just enabling everything
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
I really don't know, but its way too soft.
Reply
#10
Try setting skipdraw to 1(HW Hacks). And turn off FX shader and shade boost.
And Use DX11 and set 2x native instead of custom resolution.
Reply




Users browsing this thread: 1 Guest(s)