Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Snowblind in Hardware Mode r5875
#1
The June 2015 progress report states that Snowblind engine games, such as Champions: Return to Arms, will now function in Hardware mode without the half-screen bug.
However, after downloading and installing r5875 (fresh install), the bug still persists.
Are there settings I can change to prevent the half-screen bug in Hardware mode as the progress report says?
Reply

Sponsored links

#2
download the latest build from http://buildbot.orphis.net/
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Download the latest development build from here.

Download the 4GB patch attached to Refraction's post here. Extract it somewhere, run it and apply it to pcsx2.exe.

Make sure you set your resolution in the GSDX settings to Native or to one of the 2x, 3x, 4x Native settings - if you use a custom resolution you'll still get the half-screen issue. Using 4x Native or higher can result in VRAM usage of over 4GB in some spots - wouldn't recommend it unless your graphics card has >6GB VRAM.
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply
#4
Downloaded the latest build (v1.3.1-861-g542dd33) from given link, placed in PCSX2 folder after removing previous build.

Tried in DX11 Hardware, DX9 Hardware, and OGL Hardware mode, all still have half-screen bug. 4gb patch is applied, and resolution set to Native.

Is there perhaps something I am overlooking?
Reply
#5
(08-03-2015, 03:09 AM)Amarantamin Wrote: Downloaded the latest build (v1.3.1-861-g542dd33) from given link, placed in PCSX2 folder after removing previous build.

Did you completely remove the old plugins and settings?

Try looking under Config → Plugin/BIOS Selector - what is the version number of GSDX? (should match the highlighted part of this for build 542dd33)
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply
#6
Set the scaling to native x2, see if it still happens, if it doesnt, at the custom res to 1280x1024, then change back to native, but it should fix the half screen issue anyway.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(08-03-2015, 03:43 AM)Dreadmoth Wrote: Did you completely remove the old plugins and settings?

Try looking under Config → Plugin/BIOS Selector - what is the version number of GSDX? (should match the highlighted part of this for build 542dd33)

Ah, this solved the problem!

Thank you!
Reply




Users browsing this thread: 1 Guest(s)