Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Snowflakes!?
#21
(12-25-2016, 01:36 PM)Bositman Wrote: Blame your crappy cache manager who doesn't even check filesize! Sad

Hey take it up with Google or Mozilla, I'm just the messenger Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply

Sponsored links

#22
Well Merry Christmas to you then! Tongue
[Image: newsig.jpg]
Reply
#23
And a Merry Christmas to you too Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#24
For everyone else who doesn't give a crap about the holidays, http://forums.pcsx2.net/jscripts/snowstorm.js is the script you wanna block if you're bothered by it and can't be arsed to CTRL-F snow in the source. Tongue2
Reply
#25
Or just disable it under User CP-> Edit Options Tongue
[Image: newsig.jpg]
Reply
#26
Heh, I looked over that earlier, but didn't see the option. That works, too, I suppose.
Reply
#27
(12-26-2016, 09:34 PM)Bositman Wrote: Or just disable it under User CP-> Edit Options Tongue

what we can do in our cp? been blocking it ulbock origin
Reply
#28
Untick the box that says show snowstorm
[Image: newsig.jpg]
Reply
#29
When that get put there? been block the snowflake script for years threw ublock Origin, One less thing for ublock to do now
Reply
#30
It's nice that this time the snow synchronizes to the monitor refresh rate. It's nice seeing it at 120fps  Smile (even it eats 20% of CPU usage while the animation is running).
CPU: Intel Core i7 7700k @ 5GHz
GPU: Gainward GTX 1080 GLH
Motherboard: Gigabyte Aorus GA-Z270X-Gaming 5
RAM: G.Skill Trident Z RGB DDR4 3866MHz 16GB CL18
Monitor: Dell S2716DG
OS: Windows 10
Reply




Users browsing this thread: 1 Guest(s)