Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
So.....
#1
Transformers Armada doesn't work? Mine loads.... but it goes SO SLOW that it will probably take an hour to get to the main menu.

Is there any way to fix this?

Thanks!

-Graeme
Reply

Sponsored links

#2
simply put;

I don't like your chances.
Reply
#3
There's one other post about Transformers Armada that I could find, and someone was saying the game has a "timing issue".

So I'm assuming that no one can get it to work?
Reply
#4
I don't think timing issues mean 1 fps. You might want to post your specs though, I'm 98% sure it's because you don't have the required hardware.
Reply
#5
that could be worth trying EE timing hack ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Transformers Armada runs okay for me (20 - 10 FPS) but the graphics are wierd, I had to use many graphical hacks and such to fix them.
http://www.youtube.com/watch?v=G1hCrxMz8...ature=plcp

I'll try it with the latest svn after the bot builder is fixed. There's tons of blur too, when it's not supposed to be like that.
Reply
#7
grab the latest SVN you can (which is probably about r5200, newest links are broke) and tick the "Simulate VIF1 FIFO" it has a remark on it about slow loading games, which i know transfromers is one.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(05-29-2012, 10:26 PM)refraction Wrote: grab the latest SVN you can (which is probably about r5200, newest links are broke) and tick the "Simulate VIF1 FIFO" it has a remark on it about slow loading games, which i know transfromers is one.

Thanks for the tip. I'll try it. I'll try the MTVU hack too.
Reply
#9
Why don't you guys just upload the latest SVN to the forum and post it somewhere for the time being?
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply
#10
(05-30-2012, 03:41 AM)Alexander Moore Wrote: Why don't you guys just upload the latest SVN to the forum and post it somewhere for the time being?

The builds have been fixed.
Reply




Users browsing this thread: 1 Guest(s)