Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
So I just booted up Monopoly, and the game screen is all jacked up. Any fixes?
#1
http://prntscr.com/dojx24

That's what it looks like. I've tried changing the GS plugin, the core settings, window settings to different things and nothing fixes it. Is there a way to fix this as it makes text virtually unreadable on screen.

Specs if it matters:

Athlon X4 860k

8GB RAM

GTX 750 1GB
Reply

Sponsored links

#2
Give it a try without MTVU first. Otherwise please post your non default settings.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
First try one of the new development builds from here: http://buildbot.orphis.net/pcsx2/index.php

If that doesn't work, press F9 and that will fix it, but it will be slower.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)