Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
So anyway to get xenosaga to run 60 in hardware mode with alot of mechs in battle
#1
software mode it runs fine tho with the mechs. in hardware mode with three mechs it drops to 40 and nothing i do makes it go higher.
the ee and gs arent maxed either around 50-70%
Reply

Sponsored links

#2
specs etc...
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#3
i5 3570k just Oc it 2 4 ghz not sure if it stable tho was at 3.4 and its actully running at 60 still trying to slow down tho
ati 290
8 gigs ram
i know if i start using my pc i can here it slow down it seems ok now tho not sure if it will handle four mechs lmao
gs is hitting 80% plus tho
Reply
#4
What are you EE%, GS%, VU%. Settings etc. Xenosaga is a rough game to run.
Also why make multiple posts about the same thing? Stick to one posting please.
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#5
my ee and gs are fine not 100% the vu is on the default setting im pretty sure it jus tneeds more cpu speed and i can get it to 4.3 but i havent been able to get it stable with this motherboard so i dont know
Reply
#6
so it seems oc my cpu help with the sound issues i was having too go firgure
Reply
#7
(08-25-2015, 01:30 AM)yamisniper Wrote: the ee and gs arent maxed either around 50-70%

This can happen if they are maxed and you are using slider speedhacks (they fake readings).

Put synchronization mode to async mix to avoid distorted audio (spu2-x plugin settings).
Reply
#8
im not using the sliders at all game actully runs better with the multi core speed up with mechs in the battle field and thanks for the audio tip
Reply
#9
ok some scenes the audio is falling behind the subtitles its not all of them but the sync is all messed up what lantacy should i use and stuff
probly cause of the async
Reply
#10
Out of sync happens only in cutscenes? Do you get full speed in cutscenes?
Reply




Users browsing this thread: 1 Guest(s)