Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
So does xenosaga still get slow dowsn in the fights i have a
#1
i5 3570k runs at 3.9 ghz 
ati 290
8 gigs of ram windows 10

just wanting to know im also running it in 3 times native.
anything i need to do to prevent crashing.
Reply

Sponsored links

#2
(08-20-2015, 08:49 PM)yamisniper Wrote: i5 3570k runs at 3.9 ghz 
ati 290
8 gigs of ram windows 10

just wanting to know im also running it in 3 times native.
anything i need to do to prevent crashing.

Run and let us know? i have 99% full speed in the game then again my rig should at 3x well in DX11 But i have not tested in Opengl
Reply
#3
im also going to be using the 1.3.1 plugins
Reply
#4
Well, pop your DVD in and give a try
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I can tell you this much DX11 is alot faster then OpenGL in regard to this game

OpenGL defualt of blending unit=basic
Result in 30FPS VS 60 with Framelimiter

DX11= 120+ FPS no limiter
OpenGL No blending=60 FPS no limiter

You should be fine in both DX11/OpenGL seeing your rig should be able to keep 60fps in opengl were as mine cant
Reply
#6
still certain fmvs when shion was looking down at the collection crew getting hit it went to 40 fps only issues ive notice also can get fmvs to widescreen : /
Reply
#7
try with MTVU enabled?
Reply
#8
yea i did and the fps drop was only for a few secs but im not sure if the widescreen patch is making the pc work harder since its rendering more
Reply
#9
Just try to disable it...
Reply
#10
disable the widescreen patches or the mtvu
Reply




Users browsing this thread: 1 Guest(s)