Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
So yeah, im getting 1.2 fps in Star Ocean.....
#1
i am pretty sure that i am doing something wrong becuase in the first cut scene the fps was 50%(29.8 fps), which was slow but i thought it would speed up once i actually could play. Imagine my suprise when i could move char, the fps was 2%(1.2fps).
There is no way that my comp is this bad. (i played KH2 at full speed with VU skip)
i am playing the NTSC version of star ocean on a pcsx2 running on a europe bios


So what am i doing wrong?
ill post up my config and system specs in a sec

EDIT: ok i think i got all of the system specs and config up, can u guys see them?
btw: i used systemrequirmentslab.com to get my computer specs, a bit unrelated but someone should add Pcsx2 up on the site, it would be really helpful for new users wanting to know if they can run it.

               
Reply

Sponsored links

#2
What are the specs? (CPU, OS, Video, etc)
Reply
#3
tri-ace games hates 0.1.14
use GSdx 0.1.7
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
(03-18-2009, 01:45 AM)tallbender Wrote: tri-ace games hates 0.1.14
use GSdx 0.1.7

ok i tried 1.7 but my fps only went up a tiny bit, and now i have graphical bugs (like missing head and arms for a couple of seconds)
Reply
#5
This is typical. Star Ocean is very VU intensive particularly with things that are well-accelerated by SSE4.1 - and thus is very, very slow on P4's and AMDs, and not too hot on older non-SSE4.1 Core2's either.

You might also get a little more fps by turning off the Tri-Ace gamefix after booting the game (hit esc, disable, and resume using Execute). The game only needs the fix to boot and the fix is fairly slow since it replaces the VU's add instruction with a near-bit-perfect software-emulated implementation.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#6
^
^
^
^
don't forget to uncheck Escape Hack.
and Excl its improving a little
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
woot i got at full speed now! Smile

all i did was turn it to GDSX 10 (1.7) and enabled native

for somereason native gives a 80-90% speed boost! (idk why maybe something to do with the conversion of the pixels? idk, all i care is that it works nowLaugh)

thanks to everyone
Reply
#8
Probably has something to do with you using a notebook grade video card (9300M GS).
I believe that particular model features a 64bit memory interface (vs 256, 320, 512 on your typical card) which would adversely effect it's bandwidth/texture fillrate a good bit. Using a lower resolution in that case would help.
Ninja
Reply




Users browsing this thread: 1 Guest(s)