Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Socom Combined Assault CO-OP
#1
Hi,

My friend and I are trying to play co-op, but we're having too much lag/delay. 10 sek+.

What are we doing wrong?

Both using Xlink and PCSX2.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Me:
I7 3770k
680
All default settings
ISO
PCSX 1.2.1

Friend:
i5 3670k
970
All default settings
ISO
PCSX 1.2.1

Socom combined assault
Reply
#4
- The version of PCSX2 you are using.
- Any non default settings you are using.
- What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Insert Witty Sig Here.]
Reply
#5
Updated the post.

Any idea?
Reply
#6
http://forums.pcsx2.net/Thread-Socom-US-...5-U--29366

Make sure you are using the settings described in this last post for any of the Socom games. If that still dosent work maybe try Hamachi instead of Xlink, I have played this game online before with that.
DESKTOP 
i5 4690k @ 4.4 GHz GTX 970 16 GB RAM Windows 10 Pro
LAPTOP
i7 5700HQ GTX 980M 16 GB RAM Windows 10 Home
EQOA Revival Wiki

Reply
#7
Also tried that, but thanks for the idea!

and hamachi doesnt show up. under dev9 settings. only my ethernet.
Reply
#8
I had to reinstall winpcap before I could see the Hamachi driver as an option.
DESKTOP 
i5 4690k @ 4.4 GHz GTX 970 16 GB RAM Windows 10 Pro
LAPTOP
i7 5700HQ GTX 980M 16 GB RAM Windows 10 Home
EQOA Revival Wiki

Reply
#9
I see hamachi now. Thanks! Lets see if I can make that work.
Reply
#10
No luck. Can't see each other ingame with Hamachi.
Reply




Users browsing this thread: 1 Guest(s)