Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Drakengard 2 | Black bar at the bottom
#1
Solution:
My friend brought me his version of Drakengard 2 (PAL-E) and the black bar is gone.


Hello guys. So, I have Drakengard 2 (NTSC-U) and for the last 2 days I've been working on how to run this game with beautiful graphics.

The game looks nice except for a black bar at the bottom(which I get as a result of custom scaling). I am using latest rev and tried various combinations of GSDX plug-in. So far I have these results:

DX11(Hardware) from PCSX2 0.9.8 build
[Native resolution, no hacks or speedhacks]
{Everything is working perfectly}
       

DX11(Hardware) from PCSX2 0.9.8 build
[Custom(1080x1920) resolution, no hacks or speedhacks, texture filtering enabled]
{There is a black bar at the bottom which is not rendered(not the streching to 16:9 bars)}
       

DX11(Hardware) from PCSX2 0.9.8 build
[x3 native resolution, no hacks or speedhacks, texture filtering enabled]
{Vertical black lines, bottom is rendered}
   

DX11(Hardware) from .r5323
[Custom(1080x1920) resolution, no hacks or speedhacks, texture filtering enabled]
{...something when wrong.}
   

As far as I know there is no workaround for vertical bars, but what about the bottom bar? Any advice would be appreciated.

My specs:
Processor: Intel Core i5-2500K CPU 3.30GHz
RAM: 4.00GB
OS: Win7 Ultimate 64bit
Videocard: NVIDIA GeForce GTX 560 Ti
Reply

Sponsored links

#2
The top and bottom bars, I think, are due to the stretching to fit the 1080.
Reply
#3
Yes I know about whose bars, but if you look closely at the pictures you can see that the bottom is not rendered, cut from game or whatever. The point is that it does not happen when playing in native or x2-x6 native resolutions.
Reply




Users browsing this thread: 1 Guest(s)