Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved]Games are laggy
#1
I have a rather new computer with decent specs, and I could run games just right at 45fps-60fps when I had XP.. But after upgrading to Win7, even my fav fight game (Fate unlimited Codes.) runs at 20-30 fps, that ran at 45 fps before..
My specs are:
AMD Athlon 640 X4
ATI HD 5570
6GB ram
windows 7 Ultimate 64-bit

I hope to get some support with my problem.
Reply

Sponsored links

#2
disable vsync in pcsx2's settings.
Reply
#3
Couldn't spot the option to disable the vsync.. Any directions?
Reply
#4
PCSX2 --> Config --> Emulation --> GS Window.

Also, disable Windows Aero because it makes VSync turned on. Make sure you are using DirectX 10/11 Hardware mode.
[Image: recodersignature2.png]
Reply
#5
Quote:Also, disable Windows Aero because it makes VSync turned on. Make sure you are using DirectX 10/11 Hardware mode

the compositor is usually pretty good at not killing performance, and killing dwm does drop performance on my kit.
Reply
#6
Found the problem.. I was using DX9 hardware mode.. Now it's back to normal speed!
Thanks for the help! Laugh
Reply




Users browsing this thread: 1 Guest(s)