Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] I get 20-30fps with a good PC
#1
So i keep getting 20-30fps in games with this PC:

GTX 760 1.5GB
i5-4460 3.2GHz
8GB RAM
Reply

Sponsored links

#2
what game ? what are your PCSX2 settings ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Burnout 3: Takedown, settings are https://gyazo.com/7af0252d87495dd06cce0896a1dc145b https://gyazo.com/4da5c86ffa86c0d22e4e9adbbab1b177 https://gyazo.com/d1b2dabafc34670c28552d7bcc43fbd3
https://gyazo.com/d953b2b96a55fb3d4a08630653bca2c2
https://gyazo.com/7917d08e89d46766650b6358d38ade03
https://gyazo.com/e51844126ca72b0c1a31c7e1903dfecc It's in finnish, i hope you can understand from the positions.
Reply
#4
(09-24-2015, 12:11 PM)ssakash Wrote: what game ? what are your PCSX2 settings ?

The game is burnout 3: takedown and the settings are here, hopefully you can understand from the positions because it's in finnish.


Attached Files Thumbnail(s)
                   
Reply
#5
Enable MTVU and set the EE cyclerate hack to two.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
Still doesn't work.
Reply
#7
Show all of your settings then. I mean ALL of them. Also, did you accidentally press F9?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
Looks like i did.. but now it's at 59-60 fps but it feels choppy.
Reply
#9
turn off frame skipping.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
Now it works fine, thanks!
Reply




Users browsing this thread: 1 Guest(s)