Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Star Ocean 3: Till the end of time (NTSC)
#1
#Rig - Q6600, 4gb ddr3, nvidia 9800.

#OS: windows 7 ultimate 64 bit.

# PCSX2 version: Official Beta r1888 and Official v0.9.6 release

# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS on

# Plugins used: GSdx 1873 0.1.15 (hardware dx10), SSSPSX PAD plugin 1.7.0, Gigaherz's CDVD Plugin 0.7.0

# Description: Tried to search the forums for a similar issue but got no result.

I'm using the Tri-Ace game fix. The game starts ok and runs smoothly until I get into the Pesoto Forest. There, any encounter with an enemy makes pcsx2 crash.

The console yields the following message:

(EE) Tlb Miss, addr=0x40f651a0 [load]
(EE) PC: 0x004bfe78 Cycle: 0x52e5d4d4

I found a thread in the forum with a similar issue, and was solved by enabling the Tri-Ace game fix. However, since i'm already using it, i don't know what else to do.

I also tried disabling any Speed or CPU Hack, but i still get the same issue.

Any ideas?

Sponsored links

#2
Odd, I didn't have any error like that. What do you have for settings under the advanced tab?

Also have you tried with microVU0 and 1 enabled under CPU in revision 1888?
[Image: 2748844.png]
#3
(12-02-2009, 06:51 PM)Koji Wrote: Odd, I didn't have any error like that. What do you have for settings under the advanced tab?

Also have you tried with microVU0 and 1 enabled under CPU in revision 1888?

Hello, thanks for your reply.

I left the Advanced tab untouched, so my settings should be the default ones:

[EE Recs Options]

Round Mode: Chop/Zero
Clamp Mode: Normal
Flush to Zero and Denormals to Zero flags: set.

[VU Recs Options]

Round Mode: Chop/Zero
Clamp Mode: Normal
Flush to Zero and Denormals to Zero flags: set.


I also tried enabling and disabling the microVU0 and 1 flags under the CPU section, and still get the same issue.

Any further insight?
#4
If you use savestates, don't. Try different plugins for GS and SPU2.
Can't really recommend more, never had any issues like that with vp2.

Edit:
Whops, mistook this thread as one about valkyrie profile 2 Tongue2
Doesn't matter much though, same suggestions apply.
#5
(12-02-2009, 10:09 PM)rama Wrote: If you use savestates, don't. Try different plugins for GS and SPU2.
Can't really recommend more, never had any issues like that with vp2.

Edit:
Whops, mistook this thread as one about valkyrie profile 2 Tongue2
Doesn't matter much though, same suggestions apply.

Hello,

I actually used only savestates until now, I'll try starting over again using only memcard saves then.

I get the same error with pcsx2 0.9.6 and Gdsx 0.1.14 so i don't think it may be related to GSdx plugin version. I also tried the ZeroGS 0.97.1 plugin but it just shows a black screen.

I shall also try using a different plugin for SPU2, i'll let you know as soon as i can if i could get past this issue or not.
#6
Hello,

just a quick update to let you all know that i managed to get over this issue by using only memcard saves (and not savestates like I used to do).

I find this a little odd, tough, i've used savestates with several other games and never had a single problem.

Thank you all for your support.
#7
The problem with savestates is, if there is an emulation glitch at one point your save is now "tainted". That is, any time you load a savestate with a glitch, that glitch will always be there making all sorts of errors and complications.

The key is to use a combination of both. Savestates for their conveniance, but remembering every now and then to do a memory card save in case there is any problem from using them.
[Image: 2748844.png]




Users browsing this thread: 1 Guest(s)