Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved].pnach file not detected by PCSX2.
#1
Edit: Its been solved now by choosing "Boot CDVD (fast)" instead of "(full)".

Hi,
I'm getting this error message from PCSX2 0.9.8 (r4600):

[wx] can't open file 'cheats\.pnach' (error 2: the system cannot find the file specified.)

I'm trying to use A39517AB.pnach (FFX PAL),
its in the folder "C:\Program Files (x86)\PCSX2 0.9.8\Cheats".

I've also tried to put it in "C:\Users\*My user*\Documents\PCSX2\cheats",
I still get the same error message.

"Hide extensions for known filetypes" is not on,
so I'm sure its not a .txt file.

I've also tried several A39517AB.pnach files,
still the same problem.

Best regards

Malmern
Reply

Sponsored links

#2
Are you sure the game crc is the same...when you start the game in the console your will see a line that look like this
ELF (cdrom0:\S***_***.**;1) Game CRC = 0x********, EntryPoint =
Reply
#3
Yeah, its the same,
but I got it to work now somehow after I enabled "Enable Host Filesystem.

Thanks for the fast response though! ^_^
Reply
#4
Well you could try a different CRC, not sure if it'll work, but another PAL one is "FB479A8B"
Reply
#5
Uh, the problem seems to be back again with the same error message.

I also get this message when I start the game:

"HLE Notice: ELF does not have a path."

Does this have something to do with the cheating problem?

Edit: I seem to have bypassed the problem when I use Boot CDVD (fast).

To clarify;
when I use Boot CDVD (fast),
I get this message:

"ELF (cdrom0:\SCES_504.90;1) Game CRC = 0xA39517AB, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.90;1" ,

but when I use Boot CDVD (full),
I get this message instead:

"HLE Notice: ELF does not have a path."

Anybody knows why this seems to be the case?
Reply
#6
post a screenshot of your /pcsx2/cheats folder
Reply
#7
Like so?

   
Reply
#8
ok, so tryputting it in documents /pcsx2/cheats/
Reply
#9
Ok, I've done that now,
same effect.
Reply
#10
In windows explorer navigate: Organize->Folder and search options->View tab->Uncheck hide extensions for known file types
Then edit your pnach filenames from .pnach.txt to .pnach
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)