Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved with software renderer]Splinter Cell: Pandora Tommorow issue
#1
Hi guys,

can anyone help with my splinter cell issue?

tested both latest official and latest branch from git, and the issue remains. tried dx9 and dx11 hardware and opengl hardware renderers, tested the safe, safest and balanced presets, changed resolutions, etc, and nothing helped.

I recorded a short vid to show the problem. Basically, the water keeps getting "frozen" and some of the rendering effects move with me as i spin the camera.

https://www.youtube.com/watch?v=BzZouHYP5ws

=====================================

Edit: game can be 100% completed in software mode.
Reply

Sponsored links

#2
tried pressing F9 ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
(02-21-2015, 04:31 PM)ssakash Wrote: tried pressing F9 ?

thx ssakash,

that fixes it, but it's so ugly Sad
Reply
#4
probably no other choice for now.
try enabling edge anti alisaing to improve things a bit
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-21-2015, 04:52 PM)jesalvein Wrote: probably no other choice for now.
try enabling edge anti alisaing to improve things a bit

But how do I edit settings for this f9 mode? i've noticed its different than actual direcx9/11, or opengl software modes, so i don't know where to configure AA and increase the number of threads for the f9 renderer.
Reply
#6
f9 is the software renderer
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
you can configure it in the gsdx plugin settings. and, you are probably defining the native resolution as ugly Tongue2
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
(02-21-2015, 05:07 PM)ssakash Wrote: you can configure it in the gsdx plugin settings. and, you are probably defining the native resolution as ugly Tongue2


yeah, but I can't change resolution for software rendering. its greyed out Sad
Reply
#9
yep. software mode uses native resolution only
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(02-21-2015, 05:06 PM)Nobbs66 Wrote: f9 is the software renderer

but when i select lets say directx9/11 software rendered in the settings, it still looks different than when I press f9 in game. unless f9 switches between software and hardware of whichever renderer you have chosen?
Reply




Users browsing this thread: 1 Guest(s)