Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Some Yakuza Problems
#1
I've been trying to play Yakuza lately, but I've run into a few issues that make it otherwise unplayable.

1.) FMV's are, for lack of a better term, absolutely unwatchable. They jump in frame rate and screech at me, I've heard of fixes but haven't seen any.

2.) Framerate is absolutely random, I'll be walking or fighting and it will be 60 FPS, perfect, then the next it will be as if I switched modes to software and will go significantly slower without any sort of reason.

3.) Loading areas, even if it is at one street to the next, makes the game absolutely freak out, freeze and stutter. I've heard this has to do with the memory card saving.

4.) The worst issue, the screen goes pitch black when it feels like it, with no rhyme or reason. Nothing fixes it and I can hear the game continuing in the background, even if I load a state fresh from reopening PCSX2 1.0, nothing changes.

Currently running on Windows 7, 8 Gigs of ram, an I7 2630QM, and an NVIDIA 460M, the only settings I've played with are some sound rendering ones, the resolution, and the threading.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Your single threaded performance is somewhat low @ 1312.

Enable the MTVU speedhack then try. If that doesn't help, try EE slider speedhack.

Make sure your power plan is set to high performance and that you are playing from an ISO.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
from SVN r5843

Quote:VIF: Placed a flag set in the correct place on VIF stalls. Gets rid of the error
on Yakuza (and hopefully solves the hangs)

so please download the latest SVN. You might also want to use the "Switch to Software Mode on GSDX when FMV plays" gamefix also, that should fix the videos.

As for the jumpy framerate, sounds like you're playing from the disc, i would recommend making an ISO of the game with imgburn and running from that. If you already are, it's probably your machine throttling.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Thanks a million, seems to have fixed 90% of my problems thus far, no black-outs yet, still some framedrops, but not as bad as they were before.
Reply




Users browsing this thread: 1 Guest(s)