Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Some games have widescreen in the option and enable but still stuck in 4:3
#1
How do you enable some games in widescreen that has the option ingame? Which I choose this option it's still in 4:3 aspect ratio, maybe I'm doing something wrong but would like to know, help would be much appreciated.
Reply

Sponsored links

#2
Enable it in game and in config>gs window> aspect ratio
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(11-07-2015, 08:17 AM)Nobbs66 Wrote: Enable it in game and in config>gs window> aspect ratio

Thank you
Reply




Users browsing this thread: 1 Guest(s)