Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Some help with settings
#1
I'm currently running a NVIDIA 8700 GT SLI setup. I know that the SLI configuration does not matter with the settings, but I was wondering if I should turn it off. Here are my current settings.

[Image: Config.jpg]

[Image: Video.jpg]

[Image: Advanced.jpg]

[Image: CPU.jpg]

[Image: Speed.jpg]


Currently, I'm using FFXII to try to establish a baseline. The FMV's run fine at 99-100% or higher if I turn off limiting. The first controllable portion, the battle tutorial kicks it down to around 40-42 fps. I've tinkered with various options and I seem to be stuck there. I'm not really having any compatibility problems that I'm aware of: there has been no tearing, everything is rendered, etc.

One other item of note is that the window says my cpu is at 99% when my cpu meter is showing it at around 55%.

Is there anything I can do to kick this pig into overdrive either in or out of PCSX2?
Reply

Sponsored links

#2
40 fps isnt too bad. Isnt the original game locked at 30fps anyway?
Reply
#3
Yikes, it's almost never a good idea to use ALL the speed hacks. Use them one at a time to find the ones that give the most benefit for your PC, THEN look at combining some. I'd also try disabling microVU for now, as it is currently slower.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#4
(07-21-2009, 02:09 AM)ckozelic Wrote: I'm currently running a NVIDIA 8700 GT SLI setup. I know that the SLI configuration does not matter with the settings, but I was wondering if I should turn it off. Here are my current settings.

PCSX2 doesnt have a SLI profile so it shouldnt make a difference disabled or enabled.

Quote:One other item of note is that the window says my cpu is at 99% when my cpu meter is showing it at around 55%.

Means the game is currently limited by GSdx, 8-bit textures will make the menus really slow if enabled together with texture filtering so you might want to turn 8-bit textures off unless it speeds up your game actually, also try enabling the "native" checkbox in GSdx. And you should really not use microVU for FF12 (specially together with the min/max hack which may just cause glitches) as it may cause some slowdown for it usually.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Thank you all so much for your help.

[Image: FFXII.jpg]

I tinkered some more after listening to your recommendations and I was able to crank it up to 1024 x 768 at full speed. I may crank it up some more later. My audio is a little choppy at times, so I'll tinker some more with that, as well.
Reply




Users browsing this thread: 1 Guest(s)