Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Some kinda plugin failure"
#1
Code:
Path: C:\Games\pcsx2-5402-windows-x86\plugins\gsdx-sse2-r4600.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Games\pcsx2-5402-windows-x86\plugins\gsdx-sse2-r4600.dll

Apparently using an older version of GSdx fixes a problem I'm having with Devil May Cry, so I downloaded version 0.9.8 and got the plugin from there, but I get this error. It also comes along with similar errors for AVX and ZZOgl plugins, but I'm pretty sure I always got those.

Revision 5402 on a Phenom II X4

I'm really not sure what's causing it. There is only one version of the plugin that's named gsdx-sse2-r4600.dll, right?
Reply

Sponsored links

#2
don't try combine your 0.9.8 plug-ins to the newer pcsx2 version
and also you cannot use AVX because you have phenom x4 you can only use sse2 based plug-ins.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Really? On the wiki and in a thread I was reading, it just said to use an older version of the plugin, so I assumed you could do that.

Does that mean the only thing I can do is use 0.9.8?
Reply
#4
er, yeah that requires an extra file - cant remember the name.... SQUALL!!!!! - what was that file for the old plugins called!!

in the meantime illa keep looking
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#5
you need to copy SDL.dll from the 0.9.8 package build as well for the older versions of GSDX.
Reply




Users browsing this thread: 1 Guest(s)