Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Some problem with program setting!
#1
Hi there. I try to play Samurai Warrior 2 Empire in pcsx2 1.2.1 but it fail

i can't even launch the game. May be problem is in Bios,Plugin,setting,game clients or my laptop performance? All is possible

My laptop spec are
Windows 8 64 bit
Ram 4.00 GB
intel® Pentium® CPU 2020M 2.40 GHz
nvidia Geforce 610M 1 GB

i want to know how to setting, what bios should i use or my laptop spec cant even play it... please tell me

anyway thx for all reply

ps. sorry for my bad English

Sponsored links

#2
(02-14-2014, 10:17 AM)earth519 Wrote: Hi there. I try to play Samurai Warrior 2 Empire in pcsx2 1.2.1 but it fail

i can't even launch the game. May be problem is in Bios,Plugin,setting,game clients or my laptop performance? All is possible

My laptop spec are
Windows 8 64 bit
Ram 4.00 GB
intel® Pentium® CPU 2020M 2.40 GHz
nvidia Geforce 610M 1 GB

i want to know how to setting, what bios should i use or my laptop spec cant even play it... please tell me

anyway thx for all reply

ps. sorry for my bad English

Can you please post the emulog.txt after it crashes (you'll find it in mydocsx \ pcsx2 \ logs or in pcsx2 root folder \ logs)
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#3
Quote:May be problem is in Bios,Plugin,setting,game clients or my laptop performance?
then show us what you've set up.
the emulog.txt may help too.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
(02-14-2014, 10:27 AM)jesalvein Wrote: then show us what you've set up.
the emulog.txt may help too.

[Image: 0fail1.jpg]

well i try using all bios in my pcsx2 but all sum is the same

[Image: 0fail2.jpg]

this is what happen (alien language my false when i setup)

this is my plugin setting

[Image: 0fail3.jpg]

how should i do?
#5
If you dumped your bios from your actual ps2 it would have worked.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#6
(02-14-2014, 11:11 AM)Donovan24 Wrote: If you dumped your bios from your actual ps2 it would have worked.

maybe i will try

but the problem is only in bios right? or it was my laptop spec is too low?
#7
(02-14-2014, 11:18 AM)earth519 Wrote: maybe i will try

but the problem is only in bios right? or it was my laptop spec is too low?

Unfortunately you will not get further support until you dump your own bios as it's illegal to download bios' s.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#8
(02-14-2014, 11:21 AM)Donovan24 Wrote: Unfortunately you will not get further support until you dump your own bios as it's illegal to download bios' s.

okay thx anyway
#9
unless you can prove us you zctually own 7 PS2s, I'll close this for piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)