Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Something about Library version being incompatible (Lion)
#1
Hello friends,
Trying to get pcsx2 to run on Lion, I installed the Alpha and the Stable version, tried a million things, read a million threads...can't quite figure it out.
I downloaded the latest XQuartz, nvidia gc frameworks, even did the batchmod thing in the sticky for mac help.
Still, however, I keep getting this error message in terminal whenever I try to open pcsx2
"
dyld: Library not loaded: /usr/X11/lib/libfreetype.6.dylib
Referenced from: /usr/local/pcsx2/lib/libgtk-x11-2.0.0.dylib
Reason: Incompatible library version: libgtk-x11-2.0.0.dylib requires version 14.0.0 or later, but libfreetype.6.dylib provides version 13.0.0
Trace/BPT trap: 5
logout
"
Any tips will be much appreciated, I'm at a family gathering in Bosnia right now, and thus extremely bored without any form of gaming..already played through FireRed for the 14 billionth time.

Sponsored links

#2
do you have the latest updates for lion, im seeing this error message being resolved after osx users have installed the latest update packages
#3
(07-10-2012, 02:34 PM)Squall Leonhart Wrote: do you have the latest updates for lion, im seeing this error message being resolved after osx users have installed the latest update packages

Worked, thanks.
Was thinking about trying this before, but it takes a good hour and a half for that process to finish, wouldn't want to do it unnecessarily.
#4
what packages




Users browsing this thread: 1 Guest(s)