Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Somthing is wrong :/
#1
Well, my emulator will boot my games to say playstation 2, but then display a grey box where it said that and just sit there, if it helps this is what the console says "PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8191 MB
CPU name = AMD Phenom™ II X4 B65 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.398 ghz (3 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 460 (8.17.12.7533)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 220ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 460 (8.17.12.7533)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD: Opening drive '\\.\E:'...
* CDVD: IO thread started...
Track 1: 0 mins 2 secs 0 frames
* CDVD: Disk Type: CD-ROM
* CDVD Disk Open: CD, 1 tracks (1 to 1):
* * Track 1: Data (Mode 1) (247680 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\aaron\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\aaron\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.73;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_205.73;1) Game CRC = 0xA4B3D285, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.73;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.73;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.73;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]" please help, i played games on my other computer, but not this one.
Reply

Sponsored links

#2
What's the game? Maybe it doesn't work with PCSX2 yet.
[Image: newsig.jpg]
Reply
#3
May help if you create an iso of your game.
Reply
#4
Its the origional sims, and i tried to have it in an .iso and boot it and tried to mount it in daemon tools, none worked. i tried fast boot and it just has a blank screen, the sims 2, the sims 2: castaway, and Urbz sims in the city all work just fine tho
Reply
#5
the game is intro and tested with 0.9.6 maybe the game just dont work
Reply
#6
I own the Sims and I just tried it on r4600.

It doesn't boot, so most likely it's not your problem.

Edit: Doesn't boot on r4805 either.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#7
(07-17-2011, 12:01 AM)MyDreamName Wrote: I own the Sims and I just tried it on r4600.

It doesn't boot, so most likely it's not your problem.

Edit: Doesn't boot on r4805 either.

from intro to nothing Ohmy
but the sims 2: castaway is nothing and now playable ( intro at least )
can you please try with 0.9.6
Reply
#8
try playing it with the skip mpeg hack enabled. If i remember that game isnt fond of videos. At leas the urbz wasnt lol
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Hey Killer. One thing I see is that you don't have all the BIOS files. I would dump your BIOS again with the new tool located here. http://pcsx2.net/downloads.php?p=tool You are missing you rom1, rom2, and erom files.
Reply
#10
actually, those files aren't mandatory to boot under pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)