Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sorry for noob question
#1
Guys i wanted to try play Metal Gear Solid 3 but it is just black screen when i start to emulation. Here is the information

gpu: GeForce GTX 750 Ti
os: Windows 8.1
ram: 8gb
cpu: i5-6600 3.50ghz

here is the emulator settings

edit: i have changed many plugins but nothing gonna happens Sad

[Image: o3RmPR.jpg]


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Sure, here

PCSX2 1.4.0-20160105132032- compiled on Jan 5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System = Microsoft Windows 8.1 Pro (build 9600), 64-bit
Physical RAM = 8119 MB
CPU name = Intel® Core™ i5-6600K CPU @ 3.50GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.502 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 6.3.9600
Binding PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
(GameDB) 9693 games on record (loaded in 137ms)
Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdiso.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.3.9600
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: OpenGL (Hardware mode)
Opening CDVD
isoFile open ok: E:\Program Files (x86)\PCSX2 1.2.1\Metal Gear Solid 3 - Snake Eater (USA).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2226000 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 750 Ti/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 361.43
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_draw_buffers_blend is available
INFO: GL_ARB_separate_shader_objects is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_copy_image is available
INFO: GL_ARB_buffer_storage is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_clip_control is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available

McdSlot 0 [File]: C:\Users\PC\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\PC\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2004-0614, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20040614-100909,ROMconf,PS20200AC20040614.bin:11696>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.15;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_209.15;1) Game CRC = 0xAA31B5BF, EntryPoint = 0x00851508
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.15;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_209.15;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_209.15;1
0 00800000 00054948 ......
Loaded, cdrom0:¥SLUS_209.15;1
start address 0x851508
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥PLD.IRX;1 args 9 arg 00d00000
loadmodule: id 25, ret 1
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
Reply
#4
Try reburning the ISO from the disc with ImgBurn using the create image from disc option.
Reply
#5
Tried pressing F9? Maybe something is borked with your driver.
Otherwise as FlatOut said... the iso might be broken.
Reply
#6
(04-22-2016, 01:00 PM)FlatOut Wrote: Try reburning the ISO from the disc with ImgBurn using the create image from disc option.

Uhm but i remember when i last try i've opened the game few months ago but my computer was low-end and i haven't played (i mean it is the same iso)

(04-22-2016, 01:08 PM)willkuer Wrote: Tried pressing F9? Maybe something is borked with your driver.
Otherwise as FlatOut said... the iso might be broken.

tried F9 but nothing changed Sad
Reply
#7
(04-22-2016, 01:16 PM)VolcanoTR Wrote: Uhm but i remember when i last try i've opened the game few months ago but my computer was low-end and i haven't played (i mean it is the same iso)
could have been damaged anyways.
try from your original PS2 DVD
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Your gpu driver version is a bit old.

Broken iso is still the best guess here.
Reply
#9
If it really is the image,I don't think the log will look that normal.
Some games(like Gran Turismo 4)show a black screen(I don't remember where exactly)until you press start.

Did you tried any other game or even the bios(CDVD=>No Disk)
Reply
#10
Try to use the latest git-build instead of the release build. Also, try to use DX11 video backend instead of the OpenGL.

Also, check out this:
http://wiki.pcsx2.net/index.php/Metal_Ge...nake_Eater
Reply




Users browsing this thread: 1 Guest(s)