Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Soul Nomad, graphics issue when in hardware mode.
#1
Ok, in a battle, the battle map (the ground) doesn't show up if I use Hardware rending.

If I switch to Software, it shows up fine, but of course my FPS drops to like 25 Tongue2

Any idea what might cause this? I've tried tweaking every setting I can find.

This is what it looks like in Hardware mode:

   


This is what it's SUPPOSE to look like (this is in software mode):
   
Reply

Sponsored links

#2
OK so everyone is supposed to guess PCSX2 version and GSdx version and settings which are pretty much crucial?
[Image: newsig.jpg]
Reply
#3
(03-03-2010, 01:56 PM)Bositman Wrote: OK so everyone is supposed to guess PCSX2 version and GSdx version and settings which are pretty much crucial?

Latest beta stuff for everything.

Also tried the other non-beta version. 0.9.6
Reply
#4
Nevermind, Fixed it.


Not exactly sure what exactly is wrong, but it appears that the beta version of the GSdx plugin was causing problems.

Just swapped out the .dll of the none beta GSdx into the Beta PCSX, works now =\
Reply
#5
I was gonna say, 1888 + plugins in that package ran it fine over winter break for me.
Laptop
Intel Core 2 Duo PM8600 @ 2.4 GHz
4 GB DDR3 1066 RAM
ATI Mobility Radeon HD 3670 512 MB

Desktop
AMD Phenom II x2 550 (unlocked to 4)@ 3.5ghz
4 GB DDR3 1600 RAM
Sapphire 5770 1GB
Reply
#6
Please help me. I got the same problem. However, I don't understand what everyone is saying. I am new to this software. I am sorry, I am not good at English.
Reply
#7
Your name should look familiar. I remember seeing that name somewhere. Where are you from, ntd2000?
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply




Users browsing this thread: 1 Guest(s)