Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound(Possible lag?) issues in FFX
#1
Hi there, Basically i've been having some really screechy/weird audio in FFX(Mainly in the cinematics, just started and it was horrible in the blitzball cinematic), it may possibly be a lag issue?

Comp specs:

CPU: Intel Core 2 Duo E8400 @ 3.00GHz (2 CPU's), ~3.0GHz
Video Card: GeForce GTS 450
RAM:4 Gigs

Plugin's:

Graphics:GSdx 5334 (MSVC 16.00, SSSE3) 0.1.16
Audio: SPU2-X r5324 2.0.0

I followed the config video precisely, and when the weird audio/kinda screechy audio happens in the cinematics, it seems like it lags at that point, but the entire time im running at 50FPS(top FPS allowed by settings), Also i am running the latest version, as i just downloaded it yesterday, and i am also running a fresh out of the case FFX i just bought from my local store

Please help!

P.S.(It seems its about the TimeStretch in Synchronization for audio, if i change it to the second one down, it'll replay sections of the audio for 1 second at the same points, or if i do no audio, its just gaps in the audio but otherwise perfect, those gaps being where the screech/issues of audio would be)

Also Disable Effects Processing and Use de-alias filter have seemed to help(but not much) in the SPU2-X audio settings
Reply

Sponsored links

#2
how did u play thise game with iso or dvd.,
Reply
#3
If you're playing it from the DvD, rather make an ISO using Imgburn. Games tend to run much better when using an ISO, especially audio.
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#4
(05-24-2013, 09:45 AM)Zangetsu21 Wrote: If you're playing it from the DvD, rather make an ISO using Imgburn. Games tend to run much better when using an ISO, especially audio.
yeah thise one....
Reply
#5
(05-24-2013, 03:25 AM)Rhodikus Wrote: but the entire time im running at 50FPS(top FPS allowed by settings)

Is your copy of FFX Pal, or NTSC?
Reply
#6
(05-24-2013, 04:25 PM)natt Wrote: Is your copy of FFX Pal, or NTSC?

judging by the "top fps allowed by my settings" i would say it's PAL, as the frame limiter will force 50fps.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(05-24-2013, 04:32 PM)refraction Wrote: judging by the "top fps allowed by my settings" i would say it's PAL, as the frame limiter will force 50fps.

I interpreted "top fps allowed by my settings" to mean that with more speedhacks on, it would go faster suggesting an NTSC game not quite making full speed (and explaining the sound problems).
Reply
#8
Id more likely suspect the use of speedhacks or an old buggy spu2x

Op: try a new version from the svn and make sure ypu have all speedhacks disabled.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Bad Sound syncing mostly cause by EE CYCLE Rate.Set ee cycle rate slider to 0.
U can use Vu at 2.don't go higher than 2,then u feel u'r game become little laggy.
Also try async mode in audio plugin setting.
U can use first recommended settings xaudio 2 & catmull(ps2 like/slow),then 1-Linear somple/okay sound
2-direct sound-primary sound driver.
Reply
#10
It is indeed PAL, going to try converting it to an ISO and trying VU at 2, like some of the above posters have suggested

Also to the person saying about a old sound plugin, i literally downloaded this the day before i posted, so i assume its up to date?

Ill let you know if the above possible fixes sort it out
Reply




Users browsing this thread: 1 Guest(s)