Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound Problem Persona 3 FES
#1
Recently my Playstation 2 broke down, and in an effort to save money, I tried to get the PCSX2 working to play a few games, namely Persona 3 FES. I've done the whole ordeal with Toast and getting the .iso file. It runs the game, and no real graphics problems in the little I've played it, but my problem here is the sound. It has no sound. I've gone into the configuration, and set it to ZeroSPU2 Playground 0.4.6, I know not to use the SPU2Null. I don't know if I am missing a plug in or something, the only thing I have really done is put in the bios folder, and selected it. Does anyone know what the problem is?

My specs for my computer is this. Please help =P
Model Name: iMac
Model Identifier: iMac10,1
Processor Name: Intel Core 2 Duo
Processor Speed: 3.06 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM101.00CC.B00
SMC Version (system): 1.52f9
Serial Number (system): W80161VZB9U
Hardware UUID: A08E8A9E-7FFE-5EEF-B993-88D4DA324707
Reply

Sponsored links

#2
make sure all the boxes are unchecked in the sound plugin, even the recommended ones, I think there's one called "mute" that is checked by default.
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply




Users browsing this thread: 1 Guest(s)