Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound Problems
#1
I'm having trouble with the emulator. I downloaded the latest version on the website, but I can't get ANY games to run.

First and foremost, I have sound issues. The sound is really weird and it sounds laggy. I've tried it with ZOE 2 AND FFX. Moreover, I've tried SPU2-X and it give me audio problems. Then I tried the second one P.E.Op.S SPU2 and it has the same problem. Then I tried running it under Limited option and it gives me good sound. Unfortunately, for some reason it then gives me problems with the game itself. ZOE 2 freezes at several parts.

Then I tried FFX and it works under those audio options, but after the in-game cutscene where Tidus sees her do a sending (the one in the island-village Sin totalled) it turns black and refuses to progress and you can only hear waves.

I don't know if it is a configuration problem. Can anyone suggest optimum settings for me? I have a Macbook running Windows 7 (its a 2008/2009 model). Stats:
-Intel Core 2 Duo (2.00 Ghz)
-2 GB RAM (1.73 GB useable)
-256 MB NVIDIA 9400M Graphics Card
-Windows 7

If you don't think it IS a configuration problem though, would you mind telling me how to fix it if you have idea?

Thanks and sorry for the bother guys
Reply

Sponsored links

#2
slow cpu, crappy GPU, it's gonna be hard...

can you post screenshots of your settings, btw ? (especially sound & gfx settings)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
A little bit of research will bring you to find that your system is not exactly the best to play it. Look at this post for the best settings. READ IT ALL. If you read it all, you should have no questions to come back here with regarding the configuration. Don't just look at the pretty pictures cuz there are some instructions to use this config properly.

http://forums.pcsx2.net/thread-12073.html
------------
CPU: Core I7 Q720
Graphics: Nvidia Geforce GT240M
Ram: 4 gigs
OS: Windows 7
Reply
#4
for FFX thats a really common problem..
kindly use the search function
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#5
^ yeah, tried that already, no go

actually, i believe I fixed FFX. The website for the emulator didn't give me the rev. 1888 version, so I had to find it myself, it only gave me the .9.6

while the sound still doesn't work with the first audio option, the second one does just fine under limit.

I'm REALLY sorry for the inconvenience guys, thanks again
Reply
#6
(12-22-2009, 06:31 PM)paulatreides0 Wrote: ^ yeah, tried that already, no go

actually, i believe I fixed FFX. The website for the emulator didn't give me the rev. 1888 version, so I had to find it myself, it only gave me the .9.6

while the sound still doesn't work with the first audio option, the second one does just fine under limit.

I'm REALLY sorry for the inconvenience guys, thanks again

i believe this is what u looking for

my specs and urs just differers in GC and OS used Tongue
i have a lil problem in FFX which doesn't bother me at all
what is ur setting in the plugins..
maybe that's what causing the problem
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#7
(12-22-2009, 06:31 PM)paulatreides0 Wrote: actually, i believe I fixed FFX. The website for the emulator didn't give me the rev. 1888 version, so I had to find it myself, it only gave me the .9.6

Didn't look hard enough. http://pcsx2.net/downloads.php?p=publicbeta
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)