Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound comes in too early
#1
I'm playing FFX and the sound comes in too early and I see the mouths move when there's no sound and it's out of sync. Most of the time the game runs at 60 FPS even during cut-scenes. What's the best sound plugin to use and what options should I have checked?
   
   
   
Reply

Sponsored links

#2
You disabled time stretching. Enable it
[Image: newsig.jpg]
Reply
#3
Also your speedhack settings are way too extreme. Expect all kinds of bugs with that.
Reply
#4
I'm pretty sure SPU-X is the best bet for compatibility. I usually only check the first box for the small speedup, and leave the drag-down menus to 1.

Though if that still has troubles, give Zerospu a shot.
Laptop
Intel Core 2 Duo PM8600 @ 2.4 GHz
4 GB DDR3 1066 RAM
ATI Mobility Radeon HD 3670 512 MB

Desktop
AMD Phenom II x2 550 (unlocked to 4)@ 3.5ghz
4 GB DDR3 1600 RAM
Sapphire 5770 1GB
Reply




Users browsing this thread: 1 Guest(s)