Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound cutting in and out on PoPWW
#1
I just recently decided to replay the prince of persia games again on pcsx2 and just finished the sands of time which was amazing and started warrior within but during all cutscenes the sound just stops for a second every few seconds. It just cuts out over and over. The main menu music doesn't but if you leave it and let the cutscene play or hit new game and let that cutscene play and even the ubisoft logo video the sound cuts in and out. I have looked for a fix for this for a while and only found 1 other person with this issue and he got no replies. Does anyone know of any way i could fix this, I really want to enjoy this game but with this kind of messed up audio it is impossible for me. Thanks!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-17-2016, 11:50 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Sorry my specs are i5-4690k, gtx 970 SC, 8GB ram, and the game is on my HDD which is 1 tb
I'm using 1.4.0.
I changed my setting according to https://www.youtube.com/watch?v=oxEpEzJtJxo that video for dbz bt3 other than that I have changed no settings.
I have played quite a few games and had 0 problems with any of them until this issue and am using ISO.
Reply
#4
Okay So I just discovered that this is happening for Prince of Persia the Two Thrones as well and not only Warrior Within. I tried 3 other games though after that including the first prince of persia sands of time and they are all fine. This is very weird that it is happening for both prince of persia games. Just thought I would add this in.
Reply
#5
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(11-18-2016, 12:16 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Here you go. I opened warrior within and started a new game with the audio issue and here is the log.

Thought I would also post this which is from the two thrones which has the exact same issue.


Attached Files
.txt   emuLog.txt (Size: 98,74 KB / Downloads: 27)
.txt   emuLog.txt (Size: 107,33 KB / Downloads: 18)
Reply
#7
IIRC those games were having sound problems originally (some desync, for instance)
do you get the same problems on your PS2 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(11-18-2016, 12:29 AM)jesalvein Wrote: IIRC those games were having sound problems originally (some desync, for instance)
do you get the same problems on your PS2 ?
Nope which is kind of what i expecting you to say but I didn't want you to say it. I think the general consensus is that the game was optimized for the playstation 2 so on everything else there is problems. Was hoping there was a fix for it because only 1 person that I found had this particular issue but a lot of people had issues with the games. I guess it's unfixable sadly. Sad
Reply
#9
(11-18-2016, 01:08 AM)dakota1017 Wrote: ... I guess it's unfixable sadly. Sad

I don't know about unfixable, but apparently it has an issue (didn't test it myself). It might improve on some future PCSX2 version, but don't hold your breath.

What you can try though is config -> audio -> Plugin settings -> change "Synchronization mode" to "Async mix". It can help with some games (not necessarily but worth a try). Maybe try "None" too.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)