Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound issues
#1
Alright, I pretty much have the emulator working perfectly, except for the sound. I'm experiencing lag and skipping.
I have searched around for fixes, but nothing seems to work. I tried unchecking all of the sound options under Config, which seems to be a common fix, however, that did little to no help at all. Any other solutions?

Thanks.
Reply

Sponsored links

#2
(05-03-2012, 02:21 AM)megbeth Wrote: Alright, I pretty much have the emulator working perfectly, except for the sound. I'm experiencing lag and skipping.
I have searched around for fixes, but nothing seems to work. I tried unchecking all of the sound options under Config, which seems to be a common fix, however, that did little to no help at all. Any other solutions?

Thanks.

Try another sound plugin? I don't remember where to find 'em but they should be laying about in these forums, somewhere... There should be at least two of them in existence...

EDIT:
How is your graphics? Do they run in 60/50 FPS?
"Eventually you too will hear it, The Last Melody"
Reply
#3
(05-03-2012, 10:13 AM)Kaze Wrote: Try another sound plugin? I don't remember where to find 'em but they should be laying about in these forums, somewhere... There should be at least two of them in existence...

EDIT:
How is your graphics? Do they run in 60/50 FPS?

I'm running the recommended sound plugin-- ZeroSPU20.4.6.

I enabled speedhacks and I'm getting about 20fps. I'm not entirely sure how to fix that because it jumps sporadically from 17fps to 30pfs.
Reply
#4
(05-03-2012, 02:04 PM)megbeth Wrote: I'm running the recommended sound plugin-- ZeroSPU20.4.6.

I enabled speedhacks and I'm getting about 20fps. I'm not entirely sure how to fix that because it jumps sporadically from 17fps to 30pfs.

No wonder then...

Normally the games should go on 60/50 FPS (Depending on PAL or NTSC). So basically, your game runs on less than half speed, therefore, the sound also runs on less than half speed, but since there is nothing to "fill" into the sound, you get sound lagg.

EDIT:
The only solution to that would be better system specs I think...
What are your system specs BTW? And wich game are we talking about?
"Eventually you too will hear it, The Last Melody"
Reply
#5
Is there a fix to get my fps up? Or just try another plugin?
Reply
#6
(05-03-2012, 04:06 PM)megbeth Wrote: Is there a fix to get my fps up? Or just try another plugin?

Well as I asked, that depends on you system specs and wich game we are talking about.
"Eventually you too will hear it, The Last Melody"
Reply
#7
(05-03-2012, 05:28 PM)Kaze Wrote: Well as I asked, that depends on you system specs and wich game we are talking about.


Game: Sly Cooper

Specs--
Processor: 2.2 GHz Intel Core i7
RAM: 8 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 512 MB
Mac OSX Lion 10.7.3
Reply
#8
(05-03-2012, 05:36 PM)megbeth Wrote: Game: Sly Cooper

Specs--
Processor: 2.2 GHz Intel Core i7
Memory: 8 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 512 MB
Mac OSX Lion 10.7.3

The processor seems decent enough, the RAM is defnitively sufficient, but I dunno about Intel HD...
Hmmmmm, have you downloaded all the things in the guide page? Like portaudio, xQuartz and Newest X11?

EDIT:
Made "Zquartz" to be "xQuartz"

EDIT2:
I don't really think you would be able to play this on your mac at decent speed anyways, since there seems to be some problems on the PC version too, and the mac version requires higher specs...
"Eventually you too will hear it, The Last Melody"
Reply
#9
(05-03-2012, 05:42 PM)Kaze Wrote: The processor seems decent enough, the RAM is defnitively sufficient, but I dunno about Intel HD...
Hmmmmm, have you downloaded all the things in the guide page? Like portaudio, Zquartz and Newest X11?

Yup. Downloaded everything. Like I said, everything works fine and the graphics are good. My graphics card is fantastic-- I got this computer for my film and design work so I made sure to get a good card.

EDIT:

(05-03-2012, 05:42 PM)Kaze Wrote: EDIT2:
I don't really think you would be able to play this on your mac at decent speed anyways, since there seems to be some problems on the PC version too, and the mac version requires higher specs...

Sly Cooper specifically is having issues? Or any game?
Reply
#10
(05-03-2012, 05:46 PM)megbeth Wrote: Yup. Downloaded everything. Like I said, everything works fine and the graphics are good. My graphics card is fantastic-- I got this computer for my film and design work so I made sure to get a good card.

Well, I too have a mac for design and clipping purposes(yours is waaay stronger thou...)
Anyways, have you tried with default settings only? No speedhacks or anything of the sort?

(05-03-2012, 05:46 PM)megbeth Wrote: Yup. Downloaded everything. Like I said, everything works fine and the graphics are good. My graphics card is fantastic-- I got this computer for my film and design work so I made sure to get a good card.

EDIT:


Sly Cooper specifically is having issues? Or any game?

Sly Cooper 1-3
"Eventually you too will hear it, The Last Melody"
Reply




Users browsing this thread: 1 Guest(s)