Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound issues with Persona 3 FES
#1
So I have been playing around with this and it runs great except for one thing. Sometimes the music goes wonky and starts playing slow then it will go back to normal speed and then slow again. It is quite annoying to listen too.

I have been playing with different settings to see if I can alleviate the problem but I have found nothing that works.

For purposes I am running a Intel Core 2 Duo T6600 2.2 Ghz, 4 megs of RAM, a GeForce GT 240M with a gig of dedicated RAM.

I checked the run requirements, I don't think that is it.

So, has anybody ran into this problem and found any fixes for it. I can provide more info on what I am running if needed too.
Reply

Sponsored links

#2
Run it in window mode and check the FPS display at the top. If it drops below 50/60 (wether you have NTSC or PAL game) the whole game will slow down, including the sound if time streching is enabled. (wich it should normally). Persona 3 can be pretty demanding at times and your 2.2GHz C2D might not be up to the task.

EDIT: If you dont mind the slowdowns and just wanna fix the music. Go to your SPU plugin configuration adn disable timestrech.
CPU: Intel i7 2600k @ 4GHz
GPU: ASUS GTX580 @ stock
RAM: 8GB (2x4) DDR3 PC3-10600
MB: ASRock P67 Pro3
OS: Win7 Pro 64bit
Reply
#3
(04-12-2011, 09:04 PM)Hatman Wrote: Run it in window mode and check the FPS display at the top. If it drops below 50/60 (wether you have NTSC or PAL game) the whole game will slow down, including the sound if time streching is enabled. (wich it should normally). Persona 3 can be pretty demanding at times and your 2.2GHz C2D might not be up to the task.

EDIT: If you dont mind the slowdowns and just wanna fix the music. Go to your SPU plugin configuration adn disable timestrech.

I will try that. The game doesn't slow down but the music does. The game actually runs well with concerns to the framerate and video. Just the audio but I did not try to disable Time Stretching so I will experiment with that!

Yeah, I have it in Window mode as well. I like to keep track of numbers. Smile

Dude, thank you very much. That worked perfectly. I can handle slowdown but the music is one of the best parts of the game!!
Reply




Users browsing this thread: 1 Guest(s)