Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound lags while running at 60fps
#1
The game is running at 60FPS and the sound is slow and laggy. It basically sounds like the game is running at like 20fps or something to get an idea. In reality though its running at 60fps as stated before. I have tried fooling around with the sound latency settings but nothing seemed to work. Turning it to the max made it insanely worse and turning it to the lowest was better than max but no fix. It ran like I mentioned above. I should also mention this ONLY happens during the cut scenes. Normal gameplay it works fine.

The game I am trying to play is Xenosaga II. I am using pcsx2 v1.0.0 r5350

My system specs are as follows.

CPU: I5 3570 3.4ghz
RAM: 8GB 1600mhz DDR3
GPU: 6950 2GB GDDR5
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply

Sponsored links

#2
Is common to confuse FPS with things changing at the screen.

What is happening in your case is you are using too much speedhack for that specific game. The VU cycle Stealing is responsible many times for movement lagging. The sound issue is possibly caused by excessive EE cyclerate.

Try finding the best compromise to these hacks, sometimes is better playing with a tad slower FPS but better synchronism.

Edit: Sorry, For some reason I missed the part you state the issue happens only at the cutscenes. Please tell us more about the specific game and the machine specs and the emulator's config.
Imagination is where we are truly real
Reply
#3
All the Xenosaga games do this during cutscenes. There is a fix somewhere on this board. Something about HW running and software mode. Check it out
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#4
(10-02-2012, 01:06 AM)nosisab Ken Keleh Wrote: Is common to confuse FPS with things changing at the screen.

What is happening in your case is you are using too much speedhack for that specific game. The VU cycle Stealing is responsible many times for movement lagging. The sound issue is possibly caused by excessive EE cyclerate.

Try finding the best compromise to these hacks, sometimes is better playing with a tad slower FPS but better synchronism.

Edit: Sorry, For some reason I missed the part you state the issue happens only at the cutscenes. Please tell us more about the specific game and the machine specs and the emulator's config.

I don't know what more to say about the problem. What else more do you need or want to know? Well here is my config settings

http://i.imgur.com/BzRew.jpg
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#5
You could try Async Mix setting as an alternative.
Reply
#6
Does not work.

Thanks though
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#7
Are you running the game from the DVD disc? If so make an ISO image of it with imgburn
You should also try checking 'allow 8 bit textures', IIRC it does wonders in Xenosaga 2 just like 3. Also maybe try DX10/11 hardware instead of DX9
[Image: newsig.jpg]
Reply
#8
I've been running an image file of the disc the whole time. Changing the settings to DX10/11 did nothing neither did having 8 bit textures on DX9 or DX10/11.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#9
(10-02-2012, 01:31 PM)fade2black001 Wrote: I've been running an image file of the disc the whole time. Changing the settings to DX10/11 did nothing neither did having 8 bit textures on DX9 or DX10/11.

is this also occuring in the beginning scenes? if so i can get the xenosaga games from a friend of mine, i can try and fiddle with the settings, maybe i can get a solution out of this, just to be clear it is the ntsc version right? (my friend doesnt has the japanese bversion, dont know if it makes a difference tho)

if not would you upload the memorycard with a save before the scene you get the sound problems?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#10
Umm... I just started a game and all the cut scenes I have encountered so far is doing this. So it would be kinda of pointless for me to upload my card wouldn't you think? If you still want it i'll give it to you. I only encountered like the first 3 cut scenes and they were all like this. This is when I posted about it here.

Someone did mention that theirs a fix on this site somewhere? I couldn't find it though. Since all the high ranking people such as Boistman and you supposedly don't know anything about it. I say this because if you guys did I would of recieved a link to it and then it most likely maybe would of been solved. Who knows...

Anyways.. If you can get it to work somehow and I try using the same settings as you and it does not work for me then something else is at fault here. I couldn't imagine it being my hardware but...
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply




Users browsing this thread: 1 Guest(s)