Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spartan: Total Warrior
#1
I'm trying to run Spartan: Total Warrior but i havent been able to get it running properly. I've modified the resolution so it fits my screen (1920 x 1080) but the problem is that when the game starts it's really really bright so I tried pressing the button F9 which I don't know what it does, but somehow makes the brightness not so high but at the cost of the game running at 35 FPS which is really slow. I tried disabling framelimiting, but all that did is make the game run really fast while it's bright. Also, if it helps, when i run the game it is usually shaky so i press F5 a few time which usually stops it. Mind you I am really new to this software so please take it easy on me.

(I'm sorry about my previous post, I didn't mean to use the word "download", I didn't actually download anything, instead I used my old disc that I had since my PS2 stopped working :/ Sorry for any problems I have caused)

Sponsored links

#2
(04-23-2012, 10:38 AM)BrickTamland Wrote: I'm trying to run Spartan: Total Warrior but i havent been able to get it running properly. I've modified the resolution so it fits my screen (1920 x 1080) but the problem is that when the game starts it's really really bright so I tried pressing the button F9 which I don't know what it does, but somehow makes the brightness not so high but at the cost of the game running at 35 FPS which is really slow. I tried disabling framelimiting, but all that did is make the game run really fast while it's bright. Also, if it helps, when i run the game it is usually shaky so i press F5 a few time which usually stops it. Mind you I am really new to this software so please take it easy on me.

(I'm sorry about my previous post, I didn't mean to use the word "download", I didn't actually download anything, instead I used my old disc that I had since my PS2 stopped working :/ Sorry for any problems I have caused)

use the shadeboost option in GSDX to alternatively lower your brightness

about shaky screens, set your interlacing option instead of pressing F5 to permanently save the interlacing settings in gsdx for your game
#3
I'm sorry, Im not too good with this, I had my friend set it up for me. Where can i change the brightness in this?

thanks for the help
#4
(04-23-2012, 10:44 AM)BrickTamland Wrote: I'm sorry, Im not too good with this, I had my friend set it up for me. Where can i change the brightness in this?

thanks for the help

go to Config>video(GS)>Plugin Settings

there should be a enable shadeboost option..tick it and click on settings to configure your brightness

edit: the F9 button is used for switching between SW and HW renderer..set back your renderer to hardware and use shadeboost option
#5
Thank you for staying patient with me, but when I open the plugin settings, i don't see anything that is about shadeboost. All i see are options for the renderer, interlacing, D3D internal resolution, hardware mode setting, software mode setting and hacks Wacko
do i have the wrong plug in or something?
#6
(04-23-2012, 11:00 AM)BrickTamland Wrote: Thank you for staying patient with me, but when I open the plugin settings, i don't see anything that is about shadeboost. All i see are options for the renderer, interlacing, D3D internal resolution, hardware mode setting, software mode setting and hacks Wacko
do i have the wrong plug in or something?

what is your pcsx2 version??

download the latest svn from pcsx2 website..gsdx plugin that comes with it have the shadeboost option

then config it to use hardware as it's renderer..set your game interlacing settings(try every option which that remove your shaky screens)..
#7
http://forums.pcsx2.net/Thread-Spartan-T...ior--27486
could you please stop asking support for a dled game ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)