Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spartan: Total Warrior Blur help!
#1
Yes, the game is now playable.On PCSX2 0.9.9.

Im having a problem.When im playing it.

There's a terrible blur in the game.Im using HW mode.

SW mode does fix this.But the game runs less smooth than it does in HW.

Could someone let me know how i could fix this issue with HW mode.

As i really do not want to play this game in SW mode ._.


Here's a picture below of the problem.

-MozzaGamer

Click here
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply

Sponsored links

#2
Have you tried switching between interlacing modes with f5?
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#3
(02-20-2012, 08:39 AM)FinalSquall Wrote: Have you tried switching between interlacing modes with f5?

Yes.Did not make any difference.
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply
#4
Try using the skip draw hack with values 1 or 2
[Image: newsig.jpg]
Reply
#5
(02-20-2012, 09:07 AM)Bositman Wrote: Try using the skip draw hack with values 1 or 2

Neither value's helped.

-MozzaGamer
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply
#6
Then I guess you're stuck with SW mode...
[Image: newsig.jpg]
Reply
#7
(02-20-2012, 03:50 PM)Bositman Wrote: Then I guess you're stuck with SW mode...

Sad

Is there Any thing i can turn on to make SW mode increase fps in the game?

Currently on software mode im getting 60-37 fps.

That would be great

-MozzaGamer
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply
#8
Yeah set SW render threads to 3 or 4
[Image: newsig.jpg]
Reply
#9
(02-20-2012, 03:53 PM)Bositman Wrote: Yeah set SW render threads to 3 or 4

Was doing a-bit of testing.And im getting a stable 60 fps.

Thank you very much.

-MozzaGamer
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply




Users browsing this thread: 1 Guest(s)