Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spartan: Total Warrior Random freeze with audio still playing
#1
The game display freezes.While the audio carries on? "Software mode"

Any ideas on how to prevent this.The problem ONLY happens with
"Spartan: Total warrior"

Here's a image below of my fps,EE,GS ect.

Click here


-MozzaGamer

2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply

Sponsored links

#2
Oh, i just buy the game and thought just NTSC have this issue but even Pal have this tooSad
Reply
#3
Disable SLi?
Also i see your using an i7... point more threads to render the software and you will get greater performance.
I use a 4.6ghz i5 2500k and in software i can run GT4 60fps with 3 render threads, just a tip Wink
Reply
#4
i use i3 gtx275 and i think this cant be fix till release some new svn! You can try to use this trick: quick save all the time to pass random crash. I use it, and with 007 EoN too (a lot more crash than this game)Smile
Reply
#5
(02-21-2012, 06:56 AM)mike655 Wrote: Disable SLi?
Also i see your using an i7... point more threads to render the software and you will get greater performance.
I use a 4.6ghz i5 2500k and in software i can run GT4 60fps with 3 render threads, just a tip Wink

I was using 3 render threads,

I'll go ahead and try 4 threads see if the issue still happen's.

I don't think having SLI enabled.Is causing the issue.

I've tried all of the grand theft auto games on PCSX2 ran them in 1080p no errors.

EDIT: using 4 threads, still random freeze.


-MozzaGamer
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply
#6
Is there a fix for this?

Sad to see a good game fully playable

Have one error and there's no fix. ._.

-MozzaGamer
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply




Users browsing this thread: 1 Guest(s)