Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spartan - Total Warrior issue: blurry and bright in-game
#1
Hey everyone,

I am new to the forums and finally decided to make an account with hopes that the PCSX2 community/staff might come up with solution.

I have used PCSX2 for a good while now(since my last system decided to have an aneurysm for w/e reason) and recently bought Spartan - Total Warrior from a used game outlet.

A buddy mine referred me to this emulator and it's been working pretty good for most of the games i have sitting on my shelf(a couple of them have some hiccups but otherwise playable).

But this game has really been a real nut buster as to how to get it to run w/o said issues I'm encountering.

Description of issue:

Bright glaring effect in-game to the point of making the game very blurry-ish.


Here is what I have found out so far(After testing, swapping, switching settings you name it):


This applies to all renderer settings Direct3D 9, Direct3d 11 and, OpenGl(exclude anything that has "null"):

Using Hardware option in above settings produces in-game issues of brightness/blurriness.

But, when using Software mode with above settings these issues go away pretty much but FPS rate drops, screen tearing, crackling audio and, overall degraded image/gameplay quality.

Also, any sort of Anti Alias settings that I have used/tried seems to be irrelevant to issue at hand.

No hacks/cheats used.


My info:

PCSX2 1.2.1 (r5875)
BOIS: USA v01.60(07/02/2002) Console
Using custom resolution 1920x1080 in GS plugin settings and window settings.

I'm not sure as to how far I should go with that here are also my system specs just in case:

Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8122 MB (G.Skill Ripjaws series RAM 2x 4 GB sticks)
CPU name = Intel® Core™ i3-4130 CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.398 ghz (4 logical threads)
MSI 560 GTX Ti graphics card


PHEW! Sorry for such a enormous post but wanted to give yas some detailed-ish information into my problem.

Cheers!

Sponsored links

#2
First,i suggest you to download latest SVN version here: http://buildbot.orphis.net/pcsx2/index.p...indows-x86

overwrite all files and import your configuration (don't worry,all you need is follow on screen instructions) ...After this,try to play game....If don't work well,i try to help you again Smile
#3
(04-24-2014, 01:38 PM)axlffx2forever Wrote: First,i suggest you to download latest SVN version here: http://buildbot.orphis.net/pcsx2/index.p...indows-x86

overwrite all files and import your configuration (don't worry,all you need is follow on screen instructions) ...After this,try to play game....If don't work well,i try to help you again Smile

I"ll give this a try and let you know how it goes.

UPDATE: I have downloaded the version you provided and still getting the same issues of in-game blurriness/brightness BUT I noticed at the upper left-hand corner of my screen there is a "rectangular" area that seems to be unaffected(If this makes sense).

Perhaps it could do with either my resolution setting, the fact I'm using a 32" LCD TV for a monitor or, maybe it could be the version of the BIOS I'm using?
#4
Ok Smile
#5
Bios doesn't cause that issue
Im sorry i often misstype because im using cellphone...Y( '',)Y
#6
OK I have checked the compatibility section of the site and found this:

http://forums.pcsx2.net/Thread-Spartan-T...2-U--29822

Would this help somehow?
#7
In gsdx plugin,you have activated Nvidia hacks?
#8
(04-24-2014, 09:58 PM)axlffx2forever Wrote: In gsdx plugin,you have activated Nvidia hacks?

Negative, haven't really touched the hacks yet.
#9
Ok,try activating all hacks but don't touch Aggressive CRC (only for FFX) and Disable CRC ... Maybe this fix your problem....
#10
(04-24-2014, 10:18 PM)axlffx2forever Wrote: Ok,try activating all hacks but don't touch Aggressive CRC (only for FFX) and Disable CRC ... Maybe this fix your problem....


You mean the Configure button under GS plugin settings? Also including the "Enable HW Hacks" tick box?

Wait a minute, what about the TC Offset hack? I did mention that there is a rectangular area in the upper left hand corner of my screen that seems to be the only area that is unaffected.

Anyway I can take a screeny to show you?




Users browsing this thread: 1 Guest(s)