Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spartan Total Warrior too bright
#1
Hello, I'm a new user. Today I decided I wanted to try and get PCSX2 to work on my pc so I could play some Spartan Total Warrior cause I used to love that game.

However, after configuring everything, I can run the game, but it is extremely bright. It's like you're playing a game with an extreme amount of bloom. I did some googling and tinkered with some settings, and I can get the "brightness" to dissapear and go to a normal look by pressing F9 (going to hardware mode?) but this reduces a stable FPS of 60+ to around 35, which slows the game down incredibly. I've also tried using shadowboost but this doesn't seem to work either.

Any help would be appreciated.

specs:
Windows 7 Home Premium 64 bit
Intel Core i5 CPU 760 @ 2.80GHz (4CPUs)
12gb RAM
ATI Radeon HD 5770 (2796mb RAM)
Reply

Sponsored links

#2
Pressing F9 puts it in to software mode, which will provide much more accurate emulation, but as this is too slow, you can try playing with the "skipdraw" option in the gsdx config, if you enable HW Hacks, then click the button, then try skipdraw 1, if that doesnt work, set it to 2 and try that and so on till it fixes it Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Thanks for the reply, but where exactly do you find these options?

Edit: NVM, found it! Thank you!
Reply
#4
(10-08-2012, 06:24 PM)refraction Wrote: *snip* If you enable HW Hacks, then click the button, then try skipdraw 1, if that doesnt work, set it to 2 and try that and so on till it fixes it Smile

or just darken it with shadebooster..
Reply




Users browsing this thread: 1 Guest(s)