Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spartan total warrior need help
#1
Exclamation 
Well i've been playing spartan total warrior for some time and i've never had this issue before,on the end of level 3 you have to press start to advance to the 4th level,i'm pressing start and it doesn't do anything,moreover i'm pressing every button but nothing 's happening'i'm not lagging because i can use esc and come back to the emulation panel

I have pcsx2 1.0.0

my specsTonguelatform :Windows Royal(Just a modified version of windows XP)
CPU:AMD Sempron™Processor LE-1250 2,21GHz
Ram:2.00GB of RAM
Display adapter(graphics card):ATI Radeon HD 4300/4500 Series
HDD:75GB

I've even put the screenshot of the game and the emulation log:here's the link Click here for the screenshot

Another way you can help me if you've been playing the game you could give me a save when you defeat crassus Smile
SPECS

CPU:Intel® Core™ i5-4460  CPU @ 3.20GHz (4 CPUs), ~3.2GHz
GPU:Radeon ™ RX 470 Graphics
RAM:2x4GB DDR4
STORAGE:2TB HDD+120GB SSD
OS:Windows 10 64 bit

Reply

Sponsored links

#2
Well u use an gamepad or keyboard...
Reply
#3
I am,it doesn't do anything,haven't you read what i've posted ?>.>
SPECS

CPU:Intel® Core™ i5-4460  CPU @ 3.20GHz (4 CPUs), ~3.2GHz
GPU:Radeon ™ RX 470 Graphics
RAM:2x4GB DDR4
STORAGE:2TB HDD+120GB SSD
OS:Windows 10 64 bit

Reply
#4
(05-14-2013, 03:06 PM)Riot Wrote: I am,it doesn't do anything,haven't you read what i've posted ?>.>

Obviously you didn't read what he posted Tongue He asked if you were using a gamepad OR a keyboard, both of which you didn't specify in your original post, so reading your post wouldn't have made a difference to his question ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
oops >.< he didn't post a question mark(?) it kinda confused me xD,anyways i'm using a keyboard here's a screnshot of my lilypad plugin settings http://www5.picturepush.com/photo/a/1297...976828.bmp
SPECS

CPU:Intel® Core™ i5-4460  CPU @ 3.20GHz (4 CPUs), ~3.2GHz
GPU:Radeon ™ RX 470 Graphics
RAM:2x4GB DDR4
STORAGE:2TB HDD+120GB SSD
OS:Windows 10 64 bit

Reply
#6
That should be okay. Are you using any speedhacks?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Yes,EE cyclerate is at 3,Vu cycle stealing is at 2
SPECS

CPU:Intel® Core™ i5-4460  CPU @ 3.20GHz (4 CPUs), ~3.2GHz
GPU:Radeon ™ RX 470 Graphics
RAM:2x4GB DDR4
STORAGE:2TB HDD+120GB SSD
OS:Windows 10 64 bit

Reply
#8
Use default speedhack, EE and VU slider caused compatibillity issue
Reply
#9
I closed this one : http://forums.pcsx2.net/Thread-Spartan-t...l-end-help
next time, instead of spamming around, keep it in one thread.
Thanks
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Sorry for that I forgot i had it on >.<
SPECS

CPU:Intel® Core™ i5-4460  CPU @ 3.20GHz (4 CPUs), ~3.2GHz
GPU:Radeon ™ RX 470 Graphics
RAM:2x4GB DDR4
STORAGE:2TB HDD+120GB SSD
OS:Windows 10 64 bit

Reply




Users browsing this thread: 1 Guest(s)