Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed
#1
Is there a way to keep a game running at a constant speed? I'm new to using emulators and so far I've only played one game which is Scooby Doo Unmasked. The speed constantly changes and in one instance the speed went from 43% up to 307% in about 2 seconds. I found the first section of the game difficult to play because of this and I think later levels would be impossible if this continues. Thanks for any help in advance.
Reply

Sponsored links

#2
Press F4 while you're in the game, that should limit it to 100% max, the drops down to 40% are possibly because it is too much for your PC to handle.

Can you post your specs and your PCSX2 settings (including the GSDX settings please)?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(06-05-2016, 04:20 PM)refraction Wrote: Press F4 while you're in the game, that should limit it to 100% max, the drops down to 40% are possibly because it is too much for your PC to handle.

Can you post your specs and your PCSX2 settings (including the GSDX settings please)?

I believe that all of my PCSX2 settings are at default except I checked disable framelimiting.

My specs are:
Processor:                                   Intel® Core™ i5-4200U CPU @ 1.60GHz  2.30GHz
Installed Memory (RAM):                8.00GB
System Type:                               64-bit Operating System, x64-based processor
Reply
#4
That's a laptop right? Your CPU is quite slow, so it will probably lag from time to time, but the F4 thing should stop it going too quick
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(06-06-2016, 12:51 AM)refraction Wrote: That's a laptop right? Your CPU is quite slow, so it will probably lag from time to time, but the F4 thing should stop it going too quick

Yeah it's a laptop. Thanks for the help! For some reason since I pressed F4 not only does it stop it from going too fast, but the slowest it goes is about 80%.
Reply
#6
Probably because your CPU is doing less work, so it's running cooler and not throttling itself, I would guess Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)