Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed FPS on battery for Laptop
#1
Hello, I am using PCSX2 in Laptop. Here's the specification:

i7 6700HQ
NVIDIA GTX 950m GDDR5
RAM 8 GB DDR4

As we can see, playing games in this laptop results all in smooth. When I play with Laptop while charging, during frame limiter set to TURBO, the FPS can go up to 200% (Default settings) results in 120 FPS. However, here's the problem, 

While the laptop is not charging, no matter what settings framelimiter I change, whether it is max or turbo, It won't go over 100%. It just stay as if it is normal 100% despite being smooth. I actually want more speed since some games have long cut-scene and I constantly play on battery. (Currently, playing Suikoden 5).

Does anybody know what's the cause and how to fix it? Thank you in advance.

FYI, all settings are default. I don't touch it unless necessary.
Reply

Sponsored links

#2
Set windows poet plan to performance mode
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-01-2017, 07:04 AM)jesalvein Wrote: Set windows poet plan to performance mode

I will try. Give me a minute.
Reply
#4
(03-01-2017, 07:04 AM)jesalvein Wrote: Set windows poet plan to performance mode

Tried. Doesn't work sir. Any other solutions?
Reply
#5
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(03-01-2017, 08:59 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Education (build 14393), 64-bit
    Physical RAM     =  8084 MB
    CPU name         =  Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
    Vendor/Model     =  GenuineIntel (stepping 03)
    CPU speed        =  2.590 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: E:\Installed Program\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.14393
    Binding  PAD: E:\Installed Program\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: E:\Installed Program\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: E:\Installed Program\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: E:\Installed Program\PCSX2 1.4.0\Plugins\USBnull.dll
(GameDB) 9693 games on record (loaded in 159ms)
    Binding   FW: E:\Installed Program\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: E:\Installed Program\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 10.0.14393
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: E:\My Things\Suikoden V (USA)\DVDIMAGE.ISO
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2199536 sectors)
    Opening USB
    Opening FW
    Opening DEV9
Current Renderer: Direct3D11 (Hardware mode)
McdSlot 0 [File]: C:\Users\Wisely\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\Wisely\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.20(10/02/2006)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2006-0210, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20060210-142424,ROMconf,PS20220WC20060210.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Apr  7 2005 21:09:14
  CPUID=2e20, BoardID=0, ROMGEN=2006-0210, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.91;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_212.91;1) Game CRC = 0xBCD0B7CD, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.91;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_212.91;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_212.91;1
0 00100000 00951600 ........................................................................................................................(FrameLimiter) Turbo ENABLED.
(UpdateVSyncRate) FPS Limit Changed : 239.76 fps
..............................
1 00a51600 00092a80 ..........
Loaded, cdrom0:¥SLUS_212.91;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥DBCMAN.IRX;1 args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥MODULES¥SIO2D.IRX;1 args 0 arg
loadmodule: id 27, ret 0
loadmodule: fname cdrom0:¥MODULES¥PAD2¥DS2U_D.IRX;1 args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCMAN.IRX;1 args 0 arg
loadmodule: id 29, ret 2
loadmodule: fname cdrom0:¥MODULES¥MCSERV.IRX;1 args 0 arg
loadmodule: id 30, ret 2
loadmodule: fname cdrom0:¥MODULES¥LIBSD.IRX;1 args 0 arg
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥MODULES¥SDRDRV.IRX;1 args 0 arg
SDR driver version 4.0.1 (C) SCEI
Exit rsd_main
loadmodule: id 32, ret 2
loadmodule: fname cdrom0:¥MODULES¥CDVDSTM.IRX;1 args 0 arg
loadmodule: id 33, ret 2
loadmodule: fname cdrom0:¥MODULES¥MODHSYN.IRX;1 args 0 arg
loadmodule: id 34, ret 0
loadmodule: fname cdrom0:¥MODULES¥MODMIDI.IRX;1 args 0 arg
loadmodule: id 35, ret 0
loadmodule: fname cdrom0:¥MODULES¥CRI_ADXI.IRX;1 args 20 arg thpri39
CRI ADX Driver Ver.9.42(Feb  8 2005 17:53:57)
CRI ADX Driver : Main Thread Priority = 39
CRI ADX Driver : PSM Thread Priority  = 39
CRI ADX Driver : DTX Thread Priority  = 48
CRI ADX Driver : SPU CORE Number = 0
CRI ADX Driver : sceSdInit(SD_INIT_COLD) call.
loadmodule: id 36, ret 2
loadmodule: fname cdrom0:¥MODULES¥SSM.IRX;1 args 0 arg
SSM: Spu Sound Manager Ver.2.09 (C)2000-2005 HUDSON SOFT
loadmodule: id 37, ret 2
PS2RNA: sceSifAllocIopHeap(266304) ret=0x000c9500
PS2RNA: sceSifAllocIopHeap(2256) ret=0x0010a600
PS2RNA: sceSifAllocIopHeap(16448) ret=0x0010af00
DVCI: File cache was not hit. "¥DATA.PAK;1"
DVCI: File cache was not hit. "¥DATA.PAK;1"
DVCI: File cache was not hit. "¥DATA.PAK;1"
DVCI: File cache was not hit. "¥DATA.PAK;1"
> Selected savestate slot 1
Loading savestate from slot 1...
    filename: C:\Users\Wisely\Documents\PCSX2\sstates\SLUS-21291 (BCD0B7CD).01.p2s
EE/iR5900-32 Recompiler Reset
    Loading GS
    Loading PAD
    Loading SPU2
MTVU speedhack is enabled, saved states may not be stable
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...

Here you go, sir.
Reply
#7
nothing wrong here.
I'm pretty sure you have a problem with your windows power plan, though.
can you share your advanced power plan settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(03-01-2017, 09:59 AM)jesalvein Wrote: nothing wrong here.
I'm pretty sure you have a problem with your windows power plan, though.
can you share your advanced power plan settings ?

Sure sure. To be honest, I use Balanced all the time and it is default. I'm pretty sure I didn't mess everything up.

P.S: Sorry, I replied too long. I was busy.
Advance power plan settings
Reply
#9
Quote:To be honest, I use Balanced all the time and it is default
means you didn't switch to high performance when I advised to do so ?
did you try monitoring your temps too ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(03-03-2017, 09:35 AM)jesalvein Wrote: means you didn't switch to high performance when I advised to do so ?
did you try monitoring your temps too ?

Sir, I tried it with High performance too. It doesn't work thats why I switched back to balance. Temps are fine though.
Reply




Users browsing this thread: 1 Guest(s)