Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed HELP [WAYYYY TOO SLOW] + Pictures included
#1
Well when im on network configuration hardcoding my ip in, i go to the part with the drop down box, and then it goes to 4.5 fps, at this rate its going to take FOREVER to put my ip in. I tried it once, i was almost done with last box on the ip then it frezzes probally becuase it goes WAYYYY too slow.

[Image: 2s7j2c5.jpg]

Heres the settings :
[Image: 2qt8p4l.jpg]


Im on:

AMD Phenom 8400 triple core proccessor [2.11 ghz] = 6.33 GHZ
3 GB RAM
640 GB HDD
Geforce 6150 SE


Video Settings:

Resolution: Windowed
Renderer: Direct 3D9(Hardware)
Shader: Pixel Shader 2.0
Interlacing: None
Aspect Ratio: 4:3


Is it possible, if i give somebody my BIOS, they can make me a config with my settings, since my speeds are way too slow? Or yo ucan tell me how to fix.
Reply

Sponsored links

#2
Quote:AMD Phenom 8400 triple core proccessor [2.11 ghz] = 6.33 GHZ

Wrong. Clock frequencies can't be added like this.

Thus your CPU is quite weak as it would be better to have a 3.6 ghz dual core to use pcsx2

Which game is it, by the way ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
spedhacks are your friend?
Reply
#4
(07-16-2009, 10:14 PM)jesalvein Wrote:
Quote:AMD Phenom 8400 triple core proccessor [2.11 ghz] = 6.33 GHZ

Wrong. Clock frequencies can't be added like this.

Thus your CPU is quite weak as it would be better to have a 3.6 ghz dual core to use pcsx2

Which game is it, by the way ?

Got it working by going from hardware to software. Tongue

Though now i set up the dns etc, tohugh all it does is say connecting to network? Can i give you my details and u tell me were to put it?
Reply




Users browsing this thread: 1 Guest(s)