Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed Issue Gauntlet Dark Legacy
#1
Hi I was wondering if I'm doing anything wrong here.

I have the latest stable release and running Windows 7, I choose the default settings on in DX11 Hardware mode enabled. I also choose to enable V sync because tearing just irritates me. When the frame-limiter is turned off I get in the game around 140FPS on average, but when I enable it the FPS shoots down to 40. Now I'm not telling to upscale I chose the PS2 native resolution and simple enlarged the window, I was wondering does anyone have any suggestions for settings?
It is roughly the same on a few other games.

Specs:
OS: Windows 7 Ultimate
CPU: Amd Phenom 2 X4 3.2Ghz
GPU: GeForce GTX 460 1GB
RAM: 8GB of DDR3
Reply

Sponsored links

#2
did you try turning off vsync??
Reply
#3
gauntlet is kinda wierd I was playing it reciently too, try setting the EE hack to 3 (2x EE) it should help some
Reply
#4
(04-22-2012, 02:26 PM)Saiki Wrote: gauntlet is kinda wierd I was playing it reciently too, try setting the EE hack to 3 (2x EE) it should help some

DId you mean setting the EE Cycle-rate to maximum? Or 2? Or did you mean something else?
Reply
#5
yes, max
Reply




Users browsing this thread: 1 Guest(s)