Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed at films
#1
My emulator its all good but when i see a cutscene in Final Fanatsy X i thinks that the game keep running normal but the sound its very slow.. i only have the PCSX2 emulator to play Final Fantasy and im very sad that i cant play it good :s Please help me .
Reply

Sponsored links

#2
pc specs ?
plugins config ?
pcsx2 version ?
screenshots ?
emulog ?

what do the ee & GS % say in the main window when you get to aan FMV ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
The ee is at 80s, 90s % the GS is at 12s, 20s % do you know how to put it at 100%? thank you
Reply
#4
by increasing gsdx internal res, for instance.

But it wont change your problem.


and what about :

pc specs ?
plugins config ?
pcsx2 version ?
screenshots ?
emulog ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5


pc specs ?
plugins config: i have many plugins and i thinks its all right.
pcsx2 version: pcsx2-r3878 v0.9.7
screenshots ?
emulog ?
I conf. my pcsx2 by the manual of this site.. i dont know very well how to tell you how it is right now cause i dont know how to get it.

Reply
#6
Quote:plugins config: i have many plugins and i thinks its all right.
ok, then if you don't need help, why did you come here ?
try latest pcsx2 beta, btw...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
ok thank you
Reply




Users browsing this thread: 1 Guest(s)