Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed hacks aren't working O_o
#1
I have just a simple question, is it normal that speed hacks don't work on my i3 Cpu?, Everytime I enable speed hacks in the emu this doesn't increase the speed at all, not even 1 fps, nothing Blink. This happens in Pcsx2 0.97 >_<
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply

Sponsored links

#2
speedhacks are not cpu-specific, they are game-specific.

so, if a speedhack gives you any speedup depends on the games youre playing, not on the cpu youre using

if you changed your cpu or sys recently and encounter problems, delete your configs and configure your pcsx2 from scratch /beginning

thats what i'd do.
Intel 486 DX33 33Mhz
8MB EDO Ram
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
Reply
#3
Most probably the slowdown is the graphics card. What's the EE/GS % numbers in the game window say? Which game? Settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(10-01-2010, 09:15 PM)Shadow Lady Wrote: Most probably the slowdown is the graphics card. What's the EE/GS % numbers in the game window say? Which game? Settings?

Everything is default, no speed hacks at all, GsDX is set in resolution 924*624 using dx10(It's the same on native). No matter what speed hack I use, it's just the same speed, the only thing that improve my speed in this game from 53fps to 74 fps xDDD (In battle mode) was VU stealing at 1, in other areas I got a massive slow down, from 100fps or 110 to 55 in just a second Blink


Attached Files Thumbnail(s)
               
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#5
ee's very high, so if you encounter any slowdowns -> cpu's the badass.

what game are you trying to play? looks interesting!
Intel 486 DX33 33Mhz
8MB EDO Ram
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
Reply
#6
(10-01-2010, 09:44 PM)Cyphox Wrote: ee's very high, so if you encounter any slowdowns -> cpu's the badass.

what game are you trying to play? looks interesting!

The game is Grandia III Laugh
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#7
aah, thanks.

i only knew about the grandia games, cause some stupid people liked to mix it up with the gradius games...

grandia...gradius.... idiots Huh
Intel 486 DX33 33Mhz
8MB EDO Ram
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
Reply
#8
1. Set Aspect Ratio to Standard (4:3)
2. Disable V-Sync.
3. Set "EE Cycle Rate" in Speedhacks section to "1"
4. Set "VU Cycle Stealing" in Speedhacks section to "0"

There ya go - should have a constant 60 fps now, but they'll be some screen tearing.
This is one of those games that gets a major penalty if you enable v-sync.

Here's a Screenie @ 3x res:
   

Mind you, I'm getting that on my Phenom II.
Your i3 should be doing better than that.

If changing your settings to the above four things doesn't work, then the issue is with your video card.
It's time to upgrade it. Smile

EDIT:
O Hay, I just realized I haven't played this gamr past the first town on PCSX2.
I'm gonna give it a try and see what my FPS is.
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
Reply
#9
The video card is the problem, the speed is the same even If I raise my overclocking until 4.08Ghz >_<, I decided to let it in 3.7. Thanks for the answers Smile
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply




Users browsing this thread: 1 Guest(s)