Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed issue
#1
I am fairly sure my computer should be able to run PS2 games such as persona 4 very smoothly and quickly; however, for some reason I have incredibly low frame rate drops (to almost 30 fps) and the overall game speed is considerably slower than the PS2. I have followed the general setup guide and noticed that the speed was low with those settings so I tweaked them to maximize speed, but the problem persists. What am I doing wrong? My computer specs: AMD Phenom 2 x61090T thuban black edition 3.2 GHZ, 8 gb ddr3 ram, AMD 6870 HD graphics card.
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Emotion engine recompiler, IOP recompiler, EE/FPU Chop/Zero, Clamping mode normal, VU0 microVU recompiler, VU1 microVURecompiler, VUO/VUI Chop/zero, Clamping mode normal, defult for GS tab, 16:9 aspect ratio and the rest are defults. For plugins: I have GSdx 4600 (MSVC 15.00, SSE2) 0.1.16 [gsdx-sse2-r4600] for gs with the configuration: directx3d11 hardware, native ps2 resolution and the rest are defaults. For sound (SPU2-x r4600m 1.4.0 [ spu2-x-r-4600]. I have latency at 81 ms and the rest at defaults (for sound). For cdvd I have linuz ISO cdvd 0.9.0
Reply
#4
activate hacks, ee to 2 vu to 1 or 2(check the five hacks in the low part), set clamp mode to none in ee and vu, with that the game should run smothhhhhhhh
Reply




Users browsing this thread: 1 Guest(s)