Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed issue (dont laugh at me xD)
#1
Hi im new to pcsx2 and im trying to play one piece and kingdom hearts 2 but its really slow in places and other times when the limiters off it can reach 200fps. also when i turn off the sound it runs almost normally in places. will it ever work for me on this pc or is it just wishful thinking?

pcsx2 - pcsx2 0.9.7 (r3878)
graphics - GSdx 3693 [gsdx-sse2-r3878]
sound - SPU2-X r3702m [spu2-x-r3878]
cdvd - linuz Iso cdvd
usb - usbnull driver 0.7.0
firewire - fwnull driver 0.6.0
bios - v01.60 (07/02/2002) console

Pc specs
- windows xp professional 2002
- ram 0.99GB GHZ 1.60
Reply

Sponsored links

#2
hi, you didn't post the full name of your processor...
1.6 ghz is not enough because of the differences in processors architectures...( ie, a pentium 4 1.6 GHz is no match for an i7 with 1.6 ghz...etc).
and what is your video card, the video card is a very important part also...
Reply
#3
(02-17-2011, 02:09 AM)hallmark Wrote: hi, you didn't post the full name of your processor...
1.6 ghz is not enough because of the differences in processors architectures...( ie, a pentium 4 1.6 GHz is no match for an i7 with 1.6 ghz...etc).
and what is your video card, the video card is a very important part also...

oh sorry im not great with computers xD a genuine intel® CPU T2060 and the video card is mobile intel® 945GM Express Chipset Family
Reply
#4
graphics - GSdx 3693 [gsdx-sse2-r3878] : try to play with these settings & since your processor is Intel I guess it does support GSdx SSE4.1 which will give you better fps than sse2, If it does not work try also SSSE3.
also try to tick Native in the GSdx plugin instead of the default 1024x1024 internal resolution.

If it does not give you extra fps in your games, try to enable all the recommended speed hacks.
Reply
#5
(02-17-2011, 02:26 AM)hallmark Wrote: graphics - GSdx 3693 [gsdx-sse2-r3878] : try to play with these settings & since your processor is Intel I guess it does support GSdx SSE4.1 which will give you better fps than sse2, If it does not work try also SSSE3.
also try to tick Native in the GSdx plugin instead of the default 1024x1024 internal resolution.

If it does not give you extra fps in your games, try to enable all the recommended speed hacks.

i try'd this but even with speed hacks in place the cutscenes is about 22fps and gameplay is about 10 on kh2 with some broken visuals and i have the .iso of one piece on a different pc atm sorry xD
Reply
#6
In speed hacks menu try to put EE Cyclerate to the middle & see the results, if it did not work then put it to the max...
if it is not effective .... try to put VU cycling to a moderate level ...

BTW , did you try to put it to native in GSdx menu, that is very important because your graphic card is not fast enough to play the games at 1024x1024 internal resolution.
Reply
#7
(02-17-2011, 02:59 AM)hallmark Wrote: In speed hacks menu try to put EE Cyclerate to the middle & see the results, if it did not work then put it to the max...
if it is not effective .... try to put VU cycling to a moderate level ...

BTW , did you try to put it to native in GSdx menu, that is very important because your graphic card is not fast enough to play the games at 1024x1024 internal resolution.

cheers, it seems to work best with EE Cyclerate to the middle and no vu cycling but its still too slow for gameplay, and i did change GSdx to native :/ btw i had to turn the audio off at the adio plugin and it seemed to help slightly...
Reply
#8
Why do I have to be the one to say it...

Lilbill31, I wouldn't recommend you stress your laptop so much. I don't mean to sound harsh, but you PC is very weak for PCSX2. You would even have troubles with 2D games. I know I usually would suggest a person "just gives it a try", but it's a lost cause. Your IGP is barely enough to make the emulator run. That's right, even native resolution is too much...
Reply
#9
(02-17-2011, 03:46 AM)Rezard Wrote: Why do I have to be the one to say it...

Lilbill31, I wouldn't recommend you stress your laptop so much. I don't mean to sound harsh, but you PC is very weak for PCSX2. You would even have troubles with 2D games. I know I usually would suggest a person "just gives it a try", but it's a lost cause. Your IGP is barely enough to make the emulator run. That's right, even native resolution is too much...

xD cheers mate i kinda suspected this, im glad i was told straight ^_^
But my psxe works perfectly well so i'll just stick to ps1 games Laugh
Reply
#10
Very true. Had a laptop with very similar to your's, and PS1 games did run great! Smile
Reply




Users browsing this thread: 1 Guest(s)